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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year
from the date of shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either
will repair the defective product without charge for parts and labor, or will provide a replacement in exchange for the
defective product. Batteries are excluded from this warranty. Parts, modules and replacement products used by Tektronix
for warranty work may be new or reconditioned to like new performance. All replaced parts, modules and products become
the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the
warranty period and make suitable arrangements for the performance of service. Customer shall be responsible for
packaging and shipping the defective product to the service center designated by Tektronix, shipping charges prepaid, and
with a copy of customer proof of purchase. Tektronix shall pay for the return of the product to Customer if the shipment is
to a location within the country in which the Tektronix service center is located. Customer shall be responsible for paying
all shipping charges, duties, taxes, and any other charges for products returned to any other locations

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate
maintenance and care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting
from attempts by personnel other than Tektronix representatives to install, repair or service the product; b) to repair
damage resulting from improper use or connection to incompatible equipment; c) to repair any damage or malfunction
caused by the use of non-Tektronix supplies; or d) to service a product that has been modified or integrated with other
products when the effect of such modification or integration increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY
OTHER WARRANTIES, EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.
TEKTRONIX F RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND
EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS
ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES
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General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to
this product or any products connected to it. To avoid potential hazards, use this
product only as specified.

Only qualified personnel should perform service procedures.

To Avoid Fire or  Use Proper Power Cord. Use only the power cord specified for this product and
Personal Injury  certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor
of the power cord. To avoid electric shock, the grounding conductor must be
connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

Do Not Operate Without Covers. Do not operate this product with covers or panels
removed.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Avoid Exposed Circuitry. Do not touch exposed connections and components
when power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this
product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.
Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.
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Symbols and Terms

/N

Terms in this Manual. These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result
in injury or loss of life.

/N

CAUTION. Caution statements identify conditions or practices that could result in
damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the
marking.

WARNING indicates an injury hazard not immediately accessible as you read the
marking.

CAUTION indicates a hazard to property including the product.
Symbols on the Product. The following symbols may appear on the product:

AN A O

CAUTION WARNING Protective Ground
Refer to Manual High Voltage (Earth) Terminal

MTX100B MPEG Recorder & Player Service Manual
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Service Safety Summary

Only qualified personnel should perform service procedures. Read this Service
Safety Summary and the General Safety Summary before performing any service
procedures.

Do Not Service Alone. Do not perform internal service or adjustments of this
product unless another person capable of rendering first aid and resuscitation is
present.

Disconnect Power. To avoid electric shock, disconnect the mains power by means
of the power cord or, if provided, the power switch.

Use Care When Servicing With Power On. Dangerous voltages or currents may
exist in this product. Disconnect power, remove battery (if applicable), and
disconnect test leads before removing protective panels, soldering, or replacing
components.

To avoid electric shock, do not touch exposed connections.

MTX100B MPEG Recorder & Player Service Manual ix
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Environmental Considerations

Product End-of-Life
Handling

Restriction of Hazardous
Substances

This section provides information about the environmental impact of the
product.

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and
use of natural resources. The equipment may contain substances that could be
harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the
environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the
materials are reused or recycled appropriately.

The symbol shown to the left indicates that this product

complies with the European Union’s requirements

according to Directive 2002/96/EC on waste electrical and

electronic equipment (WEEE). For information about

recycling options, check the Support/Service section of the
I Tektronix Web site (www.tektronix.com).

Mercury Nortification. This product uses an LCD backlight lamp that contains
mercury. Disposal may be regulated due to environmental considerations. Please
contact your local authorities or, within the United States, the Electronics
Industries Alliance (www.eiae.org) for disposal or recycling information.

This product has been classified as Monitoring and Control equipment, and is
outside the scope of the 2002/95/EC RoHS Directive. This product is known to
contain lead, cadmium, mercury, and hexavalent chromium.

MTX100B MPEG Recorder & Player Service Manual Xi
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Preface

This is the service manual for the MTX100B MPEG Recorder & Player. This
manual contains information needed to service an MTX100B to the module
level.

Manual Structure

This manual is divided into sections, such as Specifications and Theory of
Operation. Further, some sections are divided into subsections, such as Product
Description and Removal and Installation Procedures.

Sections containing procedures also contain introductions to those procedures.
Be sure to read these introductions because they provide information needed to
do the service correctly and efficiently. The following are brief descriptions of
each manual section.

Specifications contains a description of the MTX100B and the characteristics
that apply to it.

Theory of Operation contains circuit descriptions that support service to the
module level.

Performance Verification contains procedures for confirming that an
MTX100B functions properly and meets warranted characteristics.

Maintenance contains information and procedures for performing preventive
and corrective maintenance of an MTX100B. These instructions include
cleaning, module removal and installation, and fault isolation to the module
level.

Options contains descriptions of factory-installed options and field-upgrad-
able options.

Diagrams contains the block diagrams and interconnection diagrams of the
MTX100B and the optional interface modules.

Replaceable Parts List includes a table of all replaceable modules, their
descriptions, and their Tektronix part numbers.

MTX100B MPEG Recorder & Player Service Manual Xiii
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Manual Conventions

This manual uses certain conventions with which you should become familiar.

Some sections of the manual contain procedures for you to perform. To keep
those instructions clear and consistent, this manual uses the following
conventions:

®m  Names of front panel controls and menus appear in the same case (initial
capitals, all uppercase, and so forth) in the manual as is used on the
MTX100B front panel and menus.

®  Instruction steps are numbered unless there is only one step.

®m  Bold text refers to specific interface elements that you are instructed to
select, click, or clear.

Example: Press the Menu button to open the File menu.

®  [talic text refers to document names or sections. Italics are also used in
NOTES, CAUTIONS, and WARNINGS.

Example: The Diagrams section, beginning on page 6-1, includes a block
diagram and an interconnect diagram.

Modules  Throughout this manual, any replaceable component, assembly, or part of the
MTX100B is referred to generically as a module. In general, a module is an
assembly (like a circuit board), rather than a component (like a resistor or an
integrated circuit). Sometimes a single component is a module. For example, the
chassis of the MTX100B is a module.

Safety = Symbols and terms related to safety appear in the General Safety Summary and
Service Safety Summary near the beginning of this manual.

Finding Other Information
Other documentation for the MTX100B includes:

B The MTX100B MPEG Recorder & Player User Manual contains a tutorial to
quickly describe how to operate the MTX100B. It also includes an in-depth
discussion on how to more completely use the MTX100B features.

Xiv MTX100B MPEG Recorder & Player Service Manual



Introduction

This manual contains information needed to properly service the MTX100B
MPEG Recorder & Player, as well as general information critical to safe and
effective servicing.

To prevent personal injury or damage to the MTX100B, consider the following
before attempting service:

®m  The procedures in this manual should be performed only by a qualified
Service person.

B Read the General Safety Summary and the Service Safety Summary,
beginning on page vii.

When using this manual for servicing be sure to follow all warnings, cautions,
and notes.

Performance Check Interval

Strategy for Servicing

Generally, the performance check described in section 3, Performance Verifica-
tion, should be done every 12 months. In addition, a performance check is
recommended after module replacement.

If the MTX100B does not meet performance criteria, repair is necessary.

Throughout this manual, the term “module” refers to any field-replaceable
component, assembly, or part of the MTX100B.

This manual contains all the information needed for periodic maintenance of the
MTX100B (examples of such information are procedures for checking perfor-
mance).

Further, this manual contains all information for corrective maintenance down to
the module level. To isolate a failure to a module, use the fault isolation
procedures found in Troubleshooting, part of section 4, Maintenance. To remove
and replace any failed module, follow the instructions in Removal and Installa-
tion Procedures, also part of section 4. After isolating a faulty module, replace it
with a fully-tested module obtained from the factory. Section 7, Replaceable
Parts List, contains part number and ordering information for all replaceable
modules.

MTX100B MPEG Recorder & Player Service Manual Xv



Introduction

Tektronix Service Offerings

Tektronix provides service to cover repair under warranty as well as other
services that may provide a cost-effective answer to your service needs.

Whether providing warranty repair service or any of the other services listed
below, Tektronix service technicians are well trained to service the MTX100B.
They have access to the latest information on improvements to the MTX100B as
well as the latest new options.

Warranty Repair Service  Tektronix warrants this product for one year from date of purchase. The warranty
appears after the title page in this manual. Tektronix technicians provide
warranty service at most Tektronix service locations. The Tektronix product
catalog lists all worldwide service locations or you can visit our Web site for
service information: www.tektronix.com.

Self Service  Tektronix supports repair to the module level by providing Module Exchange.

Module Exchange. This service reduces down-time for repair by allowing you to
exchange most modules for remanufactured ones. Each module comes with a
90-day service warranty.

For More Information. Contact your local Tektronix service center or sales
engineer for more information on any of the repair or adjustment services just
described.

Xvi MTX100B MPEG Recorder & Player Service Manual
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Product Overview

The MTX100B MPEG Recorder & Player records and plays MPEG-2 transport
streams that are compliant with ATSC, DVB, and ARIB standards.

The MTX100B provides the following features:

Data rate: 200 Mbps maximum (RAM mode); 256 Kbps minimum
Hierarchy display of the stored or captured transport stream

188, 204, 208 bytes packet size, S-TMCC, M-TMCC, non transport stream,
and partial transport stream output formats

Real-time updating of transport stream parameters; continuity counter,
PCR/PTS/DTS, TOT/TDT/STT, NPT, and Reed Solomon (ISDB-T transport
stream only)

Continuous recording of captured streams
PCR jitter insertion

Triggered stream capture

Full remote control using Ethernet interface

Scheduler application for automated stream playout and record (Option SC
only)

Optional ASI, universal parallel/serial, IEEE1394/ASI, and SMPTE310M/
ASI/SPI interfaces available

The MTX100B includes the ReMux application software that provides the
capability to create a transport stream of super frame structure defined in the
ISDB-S systems from an MPEG?2 transport stream.

MTX100B MPEG Recorder & Player Service Manual 1-1
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Specifications

Tables 1-1 through 1-8 list the functional, electrical, mechanical, and environ-
mental characteristics of the MTX100B. Table 1-9 lists the national and
international standards to which the MTX100B complies.

All listed specifications are guaranteed unless labeled “typical”. Typical
specifications are provided for your convenience but are not guaranteed.

Performance Conditions

The electrical characteristics listed on the following pages are valid under the
following conditions:

B The MTX100B must be in an environment where the temperature, altitude,
humidity, and vibration conditions are within the operating limits described
in Table 1-8 on page 1-14.

®  The MTX100B must have a warm-up period of at least 20 minutes.

B The MTX100B must be operating at an ambient temperature between
+5 °C to +40 °C, unless otherwise noted.

Functional Specifications

Table 1-1: Functional specifications

Characteristics Description
System configuration
System OS Windows XP Professional
CPU 1.3 GHz
System memory 1GB
Display 6.3 inch, XGA (1024 x 768), Windows Control Panel setting is SVGA (800 x 600)
Hard disk drive 160 GB
Expansion slot 1 - PCl slot

MTX100B MPEG Recorder & Player Service Manual 1-3



Specifications

Electrical Specifications

Table 1-2: Mainframe

Characteristics Description
Maximum output rate
Hard disk =120 Mbps
RAM > 200 Mbps

Maximum record rate
Hard disk

=120 Mbps (File size: < 4 GB, just after disk format operation)
=90 Mbps (File size: 33 GB, just after disk format operation)

RAM

=200 Mbps

Internal reference clock
Reference clock

For Output_clock, PCR/PTS/DTS, packet operation timing, and TDT/STT time.
27 MHz = 1 ppm

External reference/clock input
Connector type

BNC

Input impedance, typical

50 €2

Reference input
Frequency

8.129698 MHz, 10 MHz, 27 MHz

Input level, typical

Sine wave: 0 = 6 dBm
Square wave: 0.5 Vp-p to 3.0 Vp-p

Clock input
Frequency 160 kHz to 25 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)
Input level, typical 05Vto3.0V
External trigger input/MISC output
Connector type BNC
Input impedance, typical 1 kQ

Threshold level

Rising and falling edges are programmable.

High level > 3.5 V (maximum input voltage: 7 V)
Low level <08V
Output level
High level > 2.2 V (with 50  termination)
Low level < 0.8 V (with 50 € termination)

Output impedance

50 €2

MTX100B MPEG Recorder & Player Service Manual
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Table 1-2: Mainframe (Cont.)

Characteristics Description
PLL
Frequency 50 MHz to 100 MHz, Locked to reference clock
Output clock 50 MHz maximum (serial clock)
26.75 MHz maximum (parallel clock)
Output rate 214 Mbps maximum
64 Kbps minimum
TS clock TSclock=(X/(2*Y*2))*27 MHz

(Internal and external
reference, 27 MHz and 10 MHz)

15362 < X < 31248
1686 < Y < 3376
2 < 7Z < 65536

(External parallel clock)

TS clock = (X/ (2*Y * Z) ) * external parallel clock, 214 MHz maximum

15632 < X < 31248
1 <Y < 16383
2 < Z < 65536

(External serial clock)

TS clock = (X/ (2*Y * Z) ) * external serial clock / 8,32 MHz maximum

15632 < X < 31248
1 <Y < 16383
2 < 7 < 65536

P/N and Jitter (serial clock)

< -104 dBc/Hz at 21.455707 MHz +20 kHz (RBW=300 Hz)

SPI interface

Connector type D-sub, 25 pin
Data rate 256 Kbps to 214 Mbps
Pin assignments 1 DCLK
2 GND
3t010 DATA 7 to DATA 0
1 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 710 DATAO
24 DVALID
25 PSYNC
Output
Output level, typical 330 mV to 550 mV (termination: internal 100 Q. external 100 €2), bus LVDS with 50 Q
termination
Offset 11Vto15V

Output resistance, typical

100 Q, between differential outputs (output off)
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Table 1-2: Mainframe (Cont.)

Characteristics

Description

Data delay, typical

+ 5 ns from the falling edge of DCLK (see Figure 1-1.)

Input
Input level, typical

> +100 mV, < -100 mV, (RI+)-(RI-) with 100 Q termination

Input resistance, typical

100 Q (between differential inputs)

Clock pulse width, typical

T/2 + TN0, T=1/f (f=byte clock frequency) (see Figure 1-1.)

Data hold time, typical

T/2 £ TH0, T=1/f (f=byte clock frequency, Data are latched on DCLK rising edge)
(see Figure 1-1.)

VGA output

Connector type D-sub, 15 pin

Pin assignments 1 RED 9 NC
2 GREEN 10 GND
3 BLUE 11 NC
4 NC 12 NC
5 GND 13 HSYNC
6 GND 14 VSYNC
7 GND 15 NC
8 GND

Printer port Supports SPP (Standard Parallel Port), EPP (Enhanced Parallel Port ), and ECP (Extended
Capabilities Port) modes.

Connector type D-sub, 25 pin

Pin assignments 1 STROBE 14 AUTOLF
2 DO 15 ERR
3 Di 16 INIT
4 D2 17 SELECT
5 D3 18 GND
6 D4 19 GND
7 D5 20 GND
8 D6 21 GND
9 D7 22 GND
10 ACK 23 GND
11 BUSY 24 GND
12 Paper Empty 25 GND
13 SELECT

USB 2.0 interface

Number of connectors 2

Pin assignments 1 VCC
2 -DATA
3 +DATA
4 GND
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Table 1-2: Mainframe (Cont.)

Characteristics Description
LAN interface 10/100/1000 Base-T Ethernet interface
Connector type RJ45
Pin assignments 1 MDI 0+ 5 MDI 2-
2 MDI 0- 6 MDI 1-
3 MDI 1+ 7  MDI_3+
4 MDI 2+ 8 MDI_3-
Serial interface (Com) RS-232C
Connector type D-sub, 9 pin
Pin assignments 1 DCD 6 DSR
2 RX 7 RTS
3 X 8 CTS
4 DTR 9 Rl
5 GND
IEEE1394B interface
Compliant IEEE1394B-2002
Pin assignments 1 TPB- 6 VG
2 TPB+ 7 NC
3 TPA- 8 VP
4 TPA+ 9 TPB(R)
5 TPA(R)
AC line power
Rating Voltage 100 VAC to 240 VAC, CAT I
Voltage Range 90 VAC to 250 VAC
Frequency Range 50 Hz to 60 Hz
Maximum power 180 VA
Maximum current 1.3A
Main fuse data 5 A Time-delayed, 250 V (not operator replaceable)
2 A Time-delayed, 250 V (not operator replaceable)
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Table 1-3: ASl interface (Option 01)

Characteristics Description
Standard conformance EN50083-9 Annex B
Connector type BNC
Impedance, typical 75 Q
Data rate 256 Kbps to 214 Mbps
Output
Number of outputs 2
Output voltage 800 mV = 10%
Jitter < 0.2Ul (p-p)
Rise/fall time (20% to 80%) <12ns
Return loss < -17 dB (5 MHz to 270 MHz) into 75 Q load
Input
Number of inputs 1 (with active loop-through output)
Input voltage 200 mV to 800 mV
Return loss < -17 dB (5 MHz to 270 MHz) into 75 Q2 load
Data format Accepts both burst and packet modes ASI

Table 1-4: Universal parallel/serial interface (Option 02)

Characteristics Description
Parallel interface mode
Connector type D-sub, 25 pin (the same connector as serial output)
Data rate 256 Kbps to 214 Mbps
Pin assignments 1 DCLK
2 GND
3to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 t0 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC
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Table 1-4: Universal parallel/serial interface (Option 02) (Cont.)

Characteristics

Description

Output level, typical

Note: Do not connect the Asserted Low pins for single-end use.

TTL without termination LO:0V
HI: 3.3V

LVDS without termination | 0.66 Vp-p to 1.1 Vp-p (amplitude)
1.1 Vto 1.5V (offset)

ECL without termination LO: -2.1V
HI: -0.5V

Output impedance, typical

50 Q + 5% (per pin, single-end)

Output resistance, typical

= 1 kQ (when the output is off, per pin, single-end)

Data delay, typical

0 = 5 ns from the falling edge of DCLK (see Figure 1-1 on page 1-13)

Single-end input level, typical
TTL with termination

LO:0.0Vto 0.5V
HI: 1.2Vi0 5.0V

ECL with termination

LO: -52Vto-1.05V
HI: -0.25V10 0.0V

Differential input level, typical

0.4V to 1.0 Vp-p (between +pin and -pin without termination)
0.2 V to 1.0 Vp-p (between +pin and -pin with termination)

Input resistance, typical

50 Q2 + 5% to GND pin (single end termination: ON)
110 Q = 5% (differential termination: ON)

= 1 kQ to GND (termination: OFF)

Clock pulse width, typical

T/2 + TN0, T=1/f (=byte clock frequency) (see Figure 1-1 on page 1-13)

Data hold time, typical

T/2 + TN0, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge)
(see Figure 1-1 on page 1-13)

Serial interface mode

Connector type D-sub, 25 pin (uses a common connector with parallel interface)
Data rate 256 Kbps to 40 Mbps
Pin Assignments 1 DCLK
2 GND
3t09 Not managed
10 DATA 0
1 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 22 Not managed
23 DATA 0
24 DVALID
25 PSYNC
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Table 1-4: Universal parallel/serial interface (Option 02) (Cont.)

Characteristics Description
Output level, typical Note: Do not connect the Asserted Low pins for single-end use.
TTL without termination LO:0V
HI: 3.3V

LVDS without termination | 0.66 Vp-p to 1.1 Vp-p (amplitude)
1.1 Vto 1.5V (offset)

ECL without termination LO: -2.1V

HI: -05V
Output impedance, typical 50 Q = 5% (per pin, single-end)
Output resistance, typical > 1kQ (when the output is off, per pin, single-end)
Data delay, typical 0 = 5 ns from the falling edge of DCLK (see Figure 1-1 on page 1-13)
Single-end input level, typical
TTL with termination LO:0.0Vio 05V
H:1.2Vto 5.0V
ECL with termination LO: -52Vto-1.05V

HI: -0.25V10 0.0 V

Differential input level, typical | 0.4 V to 1.0 Vp-p (between +pin and -pin without termination)
0.2 Vto 1.0 Vp-p (between +pin and -pin with termination)

Input resistance, typical 50 Q = 5% to GND pin (single end termination: On)
110 Q + 5% (differential termination: On)

= 1 kQ to GND pin (termination: Off)

Clock pulse width, typical T/2 £ TH0, T=1/f (f=byte clock frequency) (see Figure 1-1 on page 1-13)

Data hold time, typical T/2 = TH0, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge.)
(see Figure 1-1 on page 1-13)

Event output (EVENT OUT)

Connector type BNC

Output level, typical TTL without termination
LO: < 04V
H: > 24V

Output impedance, typical 50 Q
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Table 1-5: IEEE1394/ASI interface (Option 05)

Characteristics

Description

IEEE1394 interface
Standard conformance

IEEE Std 1394-1995 IEEE Standard for High Performance serial Bus

Number of connectors 2
Serial interface rate S-400
Maximum TS rate 40 Mbps
ASl interface
Standard conformance EN 50083-9 Annex B
Connector type BNC
Impedance, typical 75 Q
Data rate 256 Kbps to 214 Mbps
Input vlotage, typical 200 mV to 800 mV

Output voltage

800 mV + 10%

Return loss

< -17 dB (5 MHz to 270 MHz) into 75 Q load

Table 1-6: SMPTE310M/ASI/SPI interface (Option 07)

Characteristics

Description

SMPTE310M interface
Standard conformance

Uses common input/output connectors with the ASI interface.
SMPTE310M

Connector type BNC
Impedance 75 Q
Data rate 19.392658 Mbps (8 VSB, 188 bytes packet size)
Output
Number of outputs 1
Output voltage 800 mV = 10%
Jitter < 0.2Ulp-p
Rise/fall time 0.4 nsto 5.0 ns (20% to 80%)
Frequency range, typical |+ 3%

Input
Number of inputs

1

Input voltage, typical

800 mV + 10%

Frequency range, typical

+3%
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Table 1-6: SMPTE310M/ASI/SPI interface (Option 07) (Cont.)

Characteristics Description

ASl interface Uses common input/output connectors with the SMPTE310M interface.

Standard conformance EN 50083-9 Annex B
Connector type BNC
Impedance 75 Q
Data rate 256 Kbps to 214 Mbps
Output

Number of outputs 1

Output voltage 800 mV + 10%

Jitter < 0.2Ulp-p

Rise/fall time < 1.2 ns (20% to 80%)

Return loss < -17 dB (5 MHz to 270 MHz) into 75 Q2 load
Input

Number of inputs 1

Input voltage, typical 200 mV to 800 mV

Return loss < -17 dB (5 MHz to 270 MHz) into 75 Q2 load
SPl interface

Connector type D-sub, 25 pin

Data rate 256 Kbps to 214 Mbps

Pin assignments 1 DCLK
2 GND
31010 DATA 7 to DATA 0
1 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
1610 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC

Input

Input level, typical > +100 mV, < -100 mV, (Rl+)-(RI-) with 100 Q termination

Input resistance, typical 100 Q (between differential inputs)

Clock pulse width, typical | T/2 = T/10, T=1/f (f=byte clock frequency) (see Figure 1-1 on page 1-13)

Data hold time, typical T/2 + TN0, T=1/f (f=byte clock frequency, Data are latched on DCLK rising edge)

(see Figure 1-1 on page 1-13)
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Input data hold time

Figure 1-1: Timing diagram of the SPI and universal parallel/serial interfaces
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Mechanical (Physical) Characteristics

Table 1-7: Mechanical characteristics

Characteristics Description
Net weight
Standard Approximately 6 kg (13.2 Ib)
Dimensions
Height 132 mm (5.1 in), without feet
Width 214 mm (8.4 in)
Length 435 mm (17.1 in)

Environmental Characteristics

Table 1-8: Environmental characteristics

Characteristics Description

Temperature
Operating +5 °Cto +40 °C
Non-operating -20 °Cto +60 °C

Relative humidity
Operating 20% to 80% (No condensation)

Maximum wet-bulb temperature 29 °C

Non-operating

5% t0 90% (No condensation)

Maximum wet-bulb temperature 29 °C

Altitude
Operating

Up to 3 km (approximately 10,000 feet)

Maximum operating temperature decreases 1 °C each 300 m above 1.5 km

Non-operating

Up to 15 km (approximately 50,000 feet)

Dynamics
Vibration
Operating 2.65 m/s? rms (0.27 Grms), 5 Hz to 500 Hz, 10 min, three axes
Non-operating 22.3 m/s? rms (2.28 Grms), 5 Hz to 500 Hz, 10 min, three axes
Shock

Non-operating

294 m/s? (30 G), half-sine, 11 ms duration

Installation requirements
Power dissipation

100 W maximum. Maximum line current is 1.3 Ams at 50 Hz

1-14
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Table 1-8: Environmental characteristics (Cont.)

Characteristics

Description

Surge current

= 12 A peak for less than 5 line cycles at 25 °C after product has been off for at least 30
seconds

Cooling clearance

Top clearance 5cm (2 in)
Side clearance 5cm (2 in)
Rear clearance 5 ¢m (2 in), from the fan guard

Certifications and Compliances

Table 1-9: Certifications and compliances

Category

Standards or description

EC Declaration of Conformity

Meets the intent of Directive 89/336/EEC for Electromagnetic Compatibility. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European
Communities:

EMC Directive 89/336/EEC:
EN 55011 EMC requirement for Class A electrical equipment for
measurement, control and laboratory use
EN 61000-3-2 AC Power Line Harmonic Emissions
IEC 61000-4-2 Electrostatic Discharge Immunity (Performance Criterion B)
IEC 61000-4-3 RF Electromagnetic Field Immunity (Performance Criterion A)
IEC 61000-4-4 Electrical Fast Transient / Burst Immunity (Performance Criterion B)
IEC 61000-4-5 Power Line Surge Immunity (Performance Criterion B)
IEC 61000-4-6 Conducted RF Immunity (Performance Criterion A)
IEC 61000-4-11 Voltage Dips and Interruptions Immunity (Performance Criterion B)

Low Voltage Directive 73/23/EEC: Amended by 93/68/EEC:

EN 61010-1: 2001 Safety Requirements for Electrical Equipment for Measurement,
Control, and Laboratory Use

Australia/New Zealand Declaration
of Conformity - EMC

Complies with EMC provision of Radio Communications Act per the following standard(s):
AS/NZS 2064.1/2 Industrial, Scientific, and Medical Equipment: 1992
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Table 1-9: Certifications and compliances (Cont.)

Category Standards or description
Safety Complies with the following safety standards/regulations:
UL 61010-1 Standard for Electrical Measuring and Test Equipment.

CAN/CSA C22.2 N0.61010-1-04  Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

EN 61010-1:2001 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

Installation (Overvoltage) Category | Terminals on this product may have different installation (overvoltage) category designations. The
installation categories are:

CAT Il Distribution-level mains (usually permanently connected). Equipment at this level is
typically in a fixed industrial location.
CATII Local-level mains (wall sockets). Equipment at this level includes appliances,
portable tools, and similar products. Equipment is usually cord-connected.
CAT | Secondary (signal level) or battery operated circuits of electronic equipment.
Overvoltage Category Overvoltage Category Il (as defined in IEC 61010-1)
Pollution Degree A measure of the contaminates that could occur in the environment around and within a product.

Typically the internal environment inside a product is considered to be the same as the external.
Products should be used only in the environment for which they are rated.

Pollution Degree 1 No pollution or only dry, nonconductive pollution occurs. Products in this
category are generally encapsulated, hermetically sealed, or located in
clean rooms.

Pollution Degree 2 Normally only dry, nonconductive pollution occurs. Occasionally a
temporary conductivity that is caused by condensation must be expected.
This location is a typical office/home environment. Temporary
condensation occurs only when the product is out of service.

Pollution Degree 3 Conductive pollution, or dry, nonconductive pollution that becomes
conductive due to condensation. These are sheltered locations where
neither temperature nor humidity is controlled. The area is protected from
direct sunshine, rain, or direct wind.

Pollution Degree Pullution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

IEC Characteristics Equipment type:

Test and Measuring
Safety Class 1 - grounded product
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A12 Main Board

PCl Interface

Mega FIFO

TS Controller

This section describes the basic operation of the major circuit blocks or modules
in the MTX100B. The Diagrams section, beginning on page 6-1, includes a
block diagram and an interconnect diagram.

The A12 Main board consists of the following blocks:

The PCI interface consists of a PCI target and a PCI master. The PCI target has
three base address register areas. The PCI master has two DMA controllers used
to transfer data from the A12 Main board to the system memory or from the
system memory to the A12 Main board.

The Mega FIFO has 32 MB for playing and 32 MB for recording a stream data.
It consists of two 256 megabit synchronous DRAM and FPGA. This FIFO is
used to compensate for non-realtime operation of Windows XP.

The TS controller consists of the following blocks:

TS Packet Type Controller. This controller sets a packet size of 188, 204, 208, and
Non TS (free length) as a TS packet type. For a Non TS format, the controller
also sets a packet length (16-255) and data length (16-255). The data length
shows an effective data length in one TS packet.

Data Valid Controller. This block generates a data valid signal that synchronizes
with the first byte of a TS packet when stream output is started.

Psync Controller. Psync is a signal to identify the sync byte in a transport stream.
When the controller is not in the Psync Regeneration mode, Psync is recognized

as the first byte of a transport stream. In this case, Psync is output in the constant
interval even when the sync byte is rewritten in the value except for 47h. For the
Super Frame mode, Psync is output only once in 384 packets.

Psync Regenerator. This block becomes active when the Psync Regeneration
mode is set. The block detects the sync byte (47h) in a data stream and regener-
ates a Psync signal. The psync generator supports 188, 204, 208 TS packets only.
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Interrupt Controller

TS Clock Generator

Reference Clocks

PCR/DTS Updater. This block consists of a PCR counter and update logic. The
PCR counter is a complex counter, which consists of a 9-bit counter (range
0-299) and 33-bit counter. The counter counts the 27 MHz standard frequency.
The update logic replaces the PCR and PTS/DTS values in a transport stream
with the sum of the original value and the PCR counter value.

Receive Rate Counter. This 24-bit counter is used for receive-rate calculation on
recording process. When using a data valid signal (DVALID), the counter counts
byte data rate. When not using DVALID, the counter counts receive clock.

Transmit Byte Counter. This 32-bit counter counts transmitted bytes. This counter
can be read by the control software.

The interrupt controller sends the following interruption signals to the CPU: Play
FIFO empty, Record FIFO full, external trigger, 10 Hz, Playout DMA transfer
finished, and Record DMA transfer finished. These interruptions can be disabled
by the MTX100B application software. At power on, all interruptions are
disabled.

The TS clock generator consists of a VCO (Voltage Control Oscillator), phase
detector, frequency divider. The VCO is used for generating a TS clock, and it
covers frequencies of 400 MHz to 800 MHz. The frequency divider divides the
clock by 65536 to 1.

The reference clocks consist of 27 MHz TCXO and half-divided output of
54 MHz clock generator. These clocks are used to compare the frequency of the
TS Clock Generator.

A20 PCI Backplane Board

PCl and ISA Connectors

The A20 PCI Backplane board consists of the following connectors and
circuitries:

The J100, J110, and J120 connectors are PCI slots for 5 V. The J130 connector is
a PCI slot for 3.3 V and is reserved in the future. The J100 connector is the
system slot and is used to install the CPU board (single board computer: SBC).
The J110 and J120 connectors are used to install the A12 Main board and a
optional interface board.
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ATX Power Control Circuit  The PWR_Button line (Pins 9 and 10 of J310) of the SBC is connected to the
power switch on the Keypad board through the Front-Panel Processor board.
When the power switch is pressed, the SBC causes the PSON# signal to go Low.
When the PSON# signal becomes Low, Q10 turns on and +12 V main power is
also on. When the power switch is pressed again, its status is sent to BIOS and
the PSON# signal turns High. This circuit includes a +12 V to +5 V DC-DC
converter, a +12 V to +3.3 V converter, and a +12 V to -12 V converter.

Interconnect Circuit  There are four connectors in the interconnect circuit: J230, J240, J290, and J310.
J230 is used to connect the board to the LCD interface on the CPU board. J290
is used to connect the board to COM2 on the CPU board. J310 is used to connect
the board to the hard disk drive LED and reset/power button on the CPU board.
J240 is used to connect the board to the Front-Panel Processor board. This circuit
also has a RS-232C level converter.

Fan Speed Control Circuit U700 (PIC Micro) controls the internal fan revolution. It gets the temperature
data from the sensors (U720 and U730) through 12C BUS and controls the
supply voltage to the fan (7 V to 11.5 V).

IEEE1394b Interface = The IEEE1394 interface consists of the 1394b link-layer device (U110), cable
transcriver/arbiter (U120), oscillator (Y100), serial EEPROM (U140), regulators
(U130 and U230), and IEEE1394b connector (J140).

Front-Panel Processor Board

The Front-Panel Processor board consists of the following circuitries and
connectors:

Front-panel Keypad  The state of the front-panel keys are read by the one chip processor on the board
Interface and LED Control and any setting changes are reported to the SBC through the COM2. The
processor also controls the LED on/off state of the front-panel LEDs.

LVDS Data for LCD  The LVDS data from the SBC is routed through the board to the LCD.

Backlight Power Control ~ When the Window OS puts the instrument into power saver mode, the LVDS
data from the SBC stops and the LCD backlight needs to be turned off or a
rainbow display will occur. When the LVDS data stops, the common mode
voltage of the data lines changes from the normal + 1.25 V to 0 V. The compara-
tor U10 senses this voltage change and turns off the power MOSFET switch Q10
and the power to the backlight inverter board.
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LCD Brightness Control

USB Ports

Keypad Board

The potentiometer R301 could be used to dim the LCD backlight brightness. But
R302 is not installed, so the adjustment has no effect and the backlight is at
maximum brightness.

There are two USB connectors on the board that are connected through a cable to
the USB 2.0 interface connector on the CPU board.

The Keypad board contains the switch patterns for the elastomer keys and the
front-panel LEDs. The board is connected to the Front-Panel Processor board by
the board-to-board connectors J10 and J11.

A40 AC Distributor Board

The A40 AC Distributor board supplies standby power (5VSB) to the SBC and
the ATX power control circuit on the A20 Backplane board.

A100 ASI Interface Module (Option 01)

Local Bus Interface

FPGA

The A100 ASI Interface module consists of the following blocks:

The local bus interface communicates with the A12 Main board. There are two
sets of 16-bit signal lines for Rx and Tx: 8-bit data lines for single-end connec-
tion, 4-bit control lines for single-end connection, and 4-bit control lines for
differential connection. These lines are connected to the A12 Main board
individually.

The FPGA consists of an FIFO and a PCI interface. The FIFO is used to output a
stream data in packet mode. In this mode, a stream data from the A12 Main
board is stored in it, and then the data is output synchronously with the PSYNC
signal. In the burst mode, the FIFO is used only to synchronize with the clock
signal. There is a 32-bit resistor in the PCI interface and it controls the board
operation.
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Packet Controller  Two operational modes are available to output data from the ASI interface:
Packet mode and Byte mode.

Difference between Packet and Byte Modes. Data rate of the ASI interface is up to
216 Mbps, and the data with rates lower than 216 Mbps are transmitted
intermittently. The Data Valid signal, which indicates the location in which the
data exists, is also sent together with the data, it is possible to reconfigure the
received data as a serial data string from the intermittently transmitted data.

When the data rate from the MTX100B storage (hard disk or RAM) is lower
than 216Mbps, it is possible to select whether to sparsely output all the data or to
output the data on a packet-by-packet basis as the ASI output. The first mode in
which the data is sparsely output is called Byte mode, and the second mode in
which the data is output on a packet-by-packet basis is called Packet mode. In
Byte mode, the data sent from the A12 board are output as they are. In Packet
mode, data processing is required.

Packet Mode Operation. The FIFO shift register is used to output the data on a
packet-by-packet basis. This FIFO has 9 bits of width, and its depth is

512 stages. The content of 9-bit width is 8 bits for data, and 1 bit for Sync Bit.
The Sync bit indicates the location of sync pattern (47h) in the data.

The data sent from the A12 board is fed to the FIFO. The FIFO output port
searches for a Sync Bit. When a Sync Bit is detected, data output from the FIFO
is stopped, and the data that follows the Sync Bit is stored in the FIFO.

The FIFO input port also searches for a Sync Bit. When the port detects a Sync
Bit in the next packet, it sends the detection to the read-out controller at the
FIFO output port. When the FIFO output port receives the Sync Bit detection
signal from the input port, the output port reads out the signals until the next
packet Sync Bit is detected. The data rate of FIFO input port is equal to the data
transfer rate of the MTX100B, and that of output port is 216 Mbps (with the
clock of 27 MHz), which is used for the ASI output.

HOTLink transmitter and  The HOTLink transmitter converts parallel signals from the FIFO to a serial
Cable Drivers signal. The converted signal is output to the BNC connectors through the cable
drivers.

Cable Equalizerand  The signal applied to the BNC connector is equalized by the cable equalizer, and
HOTLink Receiver is converted to parallel signals by the HOTLink receiver. In addition, the
equalized signal is applied to the cable driver, and is output to the ASI through
output.

2.5V Regulator  The regulator supplies power for internal circuitry in the FPGA.
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A110 Universal Parallel/Serial Interface Module (Option 02)

Local Bus Interface

FPGA

Pin Drivers

Receivers

D/A Converter

2.5 V Regulator

The A110 Universal Parallel/Serial Interface module consists of the following
blocks:

The local bus interface communicates with the A12 Main board. There are two
sets of 16-bit signal lines for Rx and Tx: 8-bit data lines for single-end connec-
tion, 4-bit control lines for single-end connection, and 4-bit control lines for
differential connection. These lines are connected to the A12 Main board
individually.

The FPGA consists of an 8-bit-to-1-bit shift register for parallel to serial
conversion, a 1-bit-to-8-bit shift register for serial to parallel conversion, and a
PCI interface. The shift registers are not used in the parallel data input/output
mode. There is a 32-bit resistor in the PCI interface. It controls the board
operation.

The pin drivers convert output signals from the FPGA into the signals with the
selected level. Two drivers per 1 bit are always working: two drivers are used for
differential mode and one driver is used for single-end mode.

The receivers use two comparators per 1 bit. One is used to receive a single-end
signal and the other is used to receive a differential signal. One of the compara-
tors is always disabled in operation and is in hold mode.

The D/A converter is used to set the amplitude and offset of the output signal. It
also sets the threshold voltage of the comparator for single-end receiving.

The regulator supplies power for internal circuitry in the FPGA.

A140 IEEE 1394/ASI Interface Module (Option 05)

Packet Controller

Two operational modes are available to output data from the ASI interface:
Packet mode and Byte mode.

Difference between Packet and Byte Modes. Data rate of the ASI interface is up to
216 Mbps, and data with rates lower than 216 Mbps is transmitted intermittently.
The Data Valid signal, which indicates the location in which the data exists, is
also sent together with the data; it is possible to reconfigure the received data as
a serial data string from the intermittently transmitted data.
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When the data rate from the MTX100B storage (hard disk or RAM) is lower
than 216 Mbps, it is possible to select whether to sparsely output all the data or
to output the data on a packet-by-packet basis as the ASI output. The first mode
in which the data is sparsely output is called Byte mode, and the second mode in
which the data is output on a packet-by-packet basis is called Packet mode.

In Byte mode, the data sent from A12 board is output as they are. In Packet
mode, data processing is required. The data is organized into a packet within the
Link chip and then output. The Packet controller is not used in this process. The
Packet controller must be set to Byte mode.

In through mode where the data is sent from the ASI input to the ASI output, the
data does not pass through the packet controller circuit and are output with the
same timing as the ASI input.

Packet Mode Operation. The FIFO shift register is used to output the data on a
packet-by-packet basis. This FIFO has 9 bits of width, and its depth is 512
stages. The content of 9-bit width is 8 bit for data, and 1 bit for Sync Bit. The
Sync Bit indicates the location of sync pattern (47h) in the data.

The data sent from the A12 board is fed to the FIFO. The FIFO output port
searches for a Sync Bit. When a Sync Bit is detected, data output from the FIFO
is stopped, and the data that follows the Sync Bit is stored to the FIFO.

The FIFO input port also searches for a Sync Bit. When the port detects a Sync
Bit in the next packet, it sends the detection to the read-out controller at the
FIFO output port. When the FIFO output port receives the Sync Bit detection
signal from the input port, the output port reads out the signals until the next
packet Sync Bit is detected. The data rate of FIFO input port is equal to the data
transfer rate of the MTX100B, and that of the output port is 216 Mbps (with a
clock of 27 MHz), which is used for the ASI output.

Partial TS Controller  The partial transport stream is a bit stream generated by removing the transport
packets unrelated to selected audio/video program(s) from MPEG-2 transport
packets. In transmitting/receiving multiple numbers of audio/video programs
with a lower data rate through a high-speed data line, the packets in a single
audio/video program are transmitted as intermittent packets compressed along
the time axis. In this case, the period of time between the packets has some
meaning. When recording data in the MTX100B, all the packets are recorded as
a serial data. When reproducing such data, the time information between packets
are lost and the data becomes a serial data.

To resolve the problem mentioned above, the period of time between the
received packets are measured, and the timing information is added before the
Sync byte of each packet as 4 bytes data. In reproducing the data, the timing
information located before the next packet is derived after the packet is output.
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Sync Detector

The next packet is output after waiting for the period of time as written in this
four bytes of data.

Partial TS Controller 1. The Partial TS Controller 1 picks up 4 bytes of data
located before sync byte from the data stream sent from A12 board, and counts
down the value written in this 4 bytes data with the 27 MHz clock. When the
count becomes zero, the controller starts the processing on the next packet.
While waiting for the next sync byte, the controller outputs The Busy signal to
stop the operation of A12 board. The packet size that can be handled by the
Partial TS Controller 1 is fixed to 192 bytes/packet (188 + 4). When sending
packets of other sizes, turn the Partial TS processing off. This board uses only 24
bits out of 32 bits (4 bytes) of Time Stamp information. The upper 8 bits are
ignored.

Partial TS Controller 2. This controller performs the opposite operation to that of
the Partial TS Controller 1. It counts the period of time between the packets
being received with the 27 MHz clock, and adds the result of counting to the top
of the next packet as the time information of 4 bytes. Because a 24-bit counter is
used, the first byte of 4 bytes of data becomes zero. While 4 bytes of information
is output, the controller stops input of packets. The controller has the FIFO shift
register of 9 bit x 256 to retain the data during the suspension period.

Although the packets received from IEEE1394 or from ASI contain Sync Pattern
(47h), the 47h may be contained within data or the 47h may be missing because
of an error. The sync detector reconfigures information indicating the sync
location and delivers the information to the next block together with the data. In
the output circuit of IEEE1394, the packets are generated based upon this sync
location information. In the Partial TS Controller, the measurements of time
interval between packets are performed based upon this information.

Sync Detector 1. The Sync Detector 1 produces sync location information to be
delivered to IEEE1394 output circuit. This information is also used to send the
received packet size to the application. This circuit is compatible with the packet
sizes of 188, 204, and 208. After repeated confirmation that “47h” is located at
the same location (188, 204, or 208) for five (5) times, the circuit starts to output
the sync location information. When the circuit failed to find the location of
“47h” for three consecutive times, it stops outputting the sync location informa-
tion. The circuit sends information of 1, 2, or 3 to the application when the
packet size is 188, 204, or 208, respectively. Otherwise, it sends information of
zero (0). This information is needed to use the through mode for the IEEE1394
output.
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Sync Detector 2. This circuit produces the sync location information to be
delivered to the Partial TS Control 2 circuit. The circuit is compatible only with
the packet size of 188 bytes/packet. Should a packet having a size other than 188
bytes/packet be input even if Partial TS processing is specified, the circuit stops
the output to the A12 board.

A170 SMPTE310M/ASI/PSI Interface Module (Option 07)

SMPTE310M

Packet Controller

The SMPTE310M format supports data with a bit rate of 8-VSB (19.39 Mbps).
Because the SMPTE310M uses Biphase-mark coding, a clock with twice the
data bit rate (40 MHz) is required for decoding and encoding processes. The
receiver passes the received data signal through a delay line to generate a clock
signal with twice the data bit rate from the received data signal. The transmitter
receives the clock signal with twice the data bit rate from A12 board for data
encoding. Because this optional board is unable to recognize the difference of
data bit rates, the current data bit rate must be specified from the application.

Two operational modes are available to output data from the ASI interface:
Packet mode and Byte mode.

Difference between Packet and Byte Modes. Data rate of the ASI interface is up to
216 Mbps, and the data with rates lower than 216 Mbps are transmitted
intermittently. The Data Valid signal, which indicates the location in which the
data exists, is also sent together with the data. It is possible to reconfigure the
received data as a serial data string from the intermittently transmitted data.

When the data rate from the MTX100B storage (hard disk or RAM) is lower
than 216Mbps, it is possible to select whether to sparsely output all the data or to
output the data on a packet-by-packet basis as the ASI output. The first mode in
which the data is sparsely output is called Byte mode, and the second mode in
which the data is output on a packet-by-packet basis is called Packet mode. In
Byte mode, the data sent from the A12 board are output as they are. In Packet
mode, data processing is required.

Packet Mode Operation. The FIFO shift register is used to output the data on a
packet-by-packet basis. This FIFO has 9 bits of width, and its depth is

512 stages. The content of 9-bit width is 8 bits for data, and 1 bit for Sync Bit.
The Sync bit indicates the location of sync pattern (47h) in the data.

The data sent from the A12 board is fed to the FIFO. The FIFO output port
searches for a Sync Bit. When a Sync Bit is detected, data output from the FIFO
is stopped, and the data that follows the Sync Bit is stored in the FIFO.
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The FIFO input port also searches for a Sync Bit. When the port detects a Sync
Bit in the next packet, it sends the detection to the read-out controller at the
FIFO output port. When the FIFO output port receives the Sync Bit detection
signal from the input port, the output port reads out the signals until the next
packet Sync Bit is detected. The data rate of FIFO input port is equal to the data
transfer rate of the MTX100B, and that of the output port is 216 Mbps (with a
clock of 27 MHz), which is used for the ASI output.

A12Board /0  When receiving SMPTE310M or ASI data, both the enabling and 27 MHz clock
signal are delivered to the A10 board. The option 06 can convert the data from
SMPTE310M into ASI, however it is unable to convert the ASI data into the
SMPTE310M format.

To transmit data in the SMPTE310M format, an enabling signal and clock signal
(approximately 77.56 MHz) for encoding the Biphase-mark are required. When
transmitting data in the ASI format, the enabling signal, the signal indicating the
location of sync bit, and the transport stream clock are generated from the A10
board.
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Equipment Required

This section provides procedures to verify the performance and functionality of
the MTX100B.

Table 3-1 lists the test equipment required to perform all of the performance
verification procedures. The table identifies examples of recommended
equipment and lists the required precision where applicable. If you substitute
other test equipment for the examples listed, the equipment must meet or exceed
the listed tolerances.

Table 3-1: Equipment required for performance verification

Item Qty. | Minimum requirements Recommended equipment
Frequency counter 1 ea. | Frequency range: 27 MHz Agilent Technologies 53181A
Precision: 8 digits or higher
MPEG analyzer 1 ea. Tektronix MTS430 or MTS400
Function generator 1 ea. | Frequency: 40 M clock pattern Tektronix AFG3102
Amplitude: 3V
Outputs: 2 channnel
Oscilloscope 1 ea. | Bandwidth: 1 GHz or higher Tektronix TDS5104B
D-VHS digital recorder 1 ea. JVC HM-DH5U
MPEG recorder and player 1 ea. Tektronix MTX100A(B) Option 02
Video monitor 1 ea. Sony LMD-1420
Probe 1 ea. Tektronix P5050
75 Q signal adapter 1 ea. |Bandwidth: 1 GHz Tektronix AMT75
Amplitude precision: -3 dB
50 ©2 BNC cable 2 ea. | Length: 42 inches Tektronix part number 012-0057-01
75 Q BNC cable 2 ea. | Length: 42 inches Tektronix part number 012-0074-00
Parallel interface cable 1 ea. | 25-pin, D-type Tektronix part number 012-A220-00
(supplied with the MTX100B)
IEEE1394b cable 1 ea. |9 pin-9 pin
IEEE1394 cable 1 ea. |4 pin-4 pin
RCA(Ma)-to-BNC(Fe) adapter 1ea. Zifor Enterprise BJ-7071
IEEE1394b hard disk drive 1 ea. Novac NV-HD352WB and

hard disk drive (Tektronix part number
119-7146-00)
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MTX100B Test Record

Photocopy this page and use it to record the performance test result.

Table 3-2: MTX100B test record

Serial Number: Cal Date: Temperature: Humidity:
Performance Test Minimum Measured Maximum
Internal Clock Frequency 26.999973 MHZ MHz 27.000027 MHz
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Procedures
The following conventions are used in the performance verification procedures:

m  Each test lists the characteristic that is being tested and the equipment
required to perform the test.

m  Each test contains complete setup instructions, which allows you to perform
each test individually or in order.

B The equipment connection illustrations are specific to the recommended
equipment (equipment nomenclature is labeled). If you are using substitute
equipment, the location of your signal connections may vary from those in
the illustrations.

NOTE. Before you begin the performance verification procedures, be sure that the
MTXI100B is operating in an environment that is within the operating limits
described in Table 1-8 on page 1-14.

In addition, the MTX100B and the test equipment must be warmed up for at least
20 minutes to ensure accurate test results.
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Internal Clock Output
Level and Frequency
Accuracy

This test verifies the

internal clock output level and frequency accuracy.

Equipment
required

Oscilloscope
Frequency counter
50 Q BNC cable

1. Use the 50 Q BNC cable to connect the Trig In/Out connector on the
MTX100B to the oscilloscope CH1 input. See Figure 3-1.

Oscilloscope (TDS5104B)
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Figure 3-1: Equipment connection for verifying the internal clock output level

2. Set the oscilloscope as indicated below:

Vertical scale

1 V/div (CH1)

Input impedance . . ... 50 Q
Horizontal scale ..... 10 ns/div
Trigger position . . . . .. 50%
Acquire mode . ...... Average 16
Trigger mode . . ...... Auto
Trigger level ........ 1.20V
Trigger source . ...... CH1
Trigger slope ........ Rising Edge
Input coupling .. .. ... DC

Measure

3. Select Play > Others on the MTX100B to open the Others dialog box.
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4. In the dialog box, select the Ext Trigger BNC button to open the Ext
Trigger BNC dialog box.

5. In the dialog box, set BNC IN/OUT to Output and BNC OUT Selection to
27MHz.

6. Verify that the measured values are as follows:

High Level: >22V
Low Level: <08V

7. Disconnect the 50 € BNC cable from the oscilloscope CH1 input, and then
connect the BNC cable to the CH1 connector on the frequency counter. See

Figure 3-2.

MTX100B rear panel
D F’] ° N Frequency counter (53181A)
oo AP ||° o
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s=cfcww e D DEEE5
OO0 _
\_ 50 Q BNC cable Yy,

Figure 3-2: Equipment connection for verifying the internal clock frequency

8. Set the frequency counter settings as indicated below:

MEASURE ......... Frequencyl
Gate Time: 0.20 s
CHANNEL1 ........ Coupling: DC

Impedance: 50
Trigger: AUTO TRIG ON

9. Verify that the frequency counter reading falls within the range of
26.999973 MHz to 27.000027 MHz (< 1.0 ppm).

10. In the Ext Trigger BNC dialog box, change BNC IN/OUT to Input.

11. Disconnect the BNC cable from the MTX100B and frequency counter.
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SPlInterface  This test verifies that transport stream data is correctly played from and recorded
through the SPI In/Out connector on the MTX100B.

Equipment
required

MPEG analyzer
Parallel interface cable
test40.TRP file

Checking the Play Operation.

1. Use the parallel interface cable to connect the SPI In/Out connector on the
MTX100B to the DVB SPI In connector on the MPEG analyzer. See
Figure 3-3.

MTX100B rear panel

D I

P
DDS P ° °
% fen F
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\_

MPEG analyzer rear panel (MTS430)

7

LI

Parallel interface cable

Figure 3-3: Equipment connection for verifying the SPl interface

2. Start the MPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.
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4.

9.

Set the MPEG analyzer settings as indicated below:

Record

Source ......... SPI

Target ......... RAM, Size: 100 MB

File

Save Mode ..... Overwrite

Save........... EAMTXRTX _Test streams\Record_Files\

SPI1214Mbps
Open the test40.TRP file on the MTX100B.
a. Select File > Open in the Play screen to open the Select File dialog box.
b. In the dialog box, select the test40. TRP file.

In the Play menu, make the following settings:

Clock .......... Data Rate: 214 Mbps
Update ......... Off
Source ......... RAM

Press the Play/Pause button on the MTX100B to start playing the
test40.TRP file.

Verity that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is
188 bytes.

Click the Record button on the MPEG Player application to record the file.

10. After recording is completed, press the Stop button on the MTX100B.

Checking the Record Operation.

11. Change the interface cable connection from the DVB/SPI In connector to the

DVB/SPI Out connector on the MPEG analyzer.

12. Press the Record button on the MTX100B to display the Record screen.
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13. On the MTX100B, make the following settings:

Record menu

Source ......... SPI

Target ......... RAM

Record Size . . ... 100 MB

Save Mode ..... Over Write

File menu

Save Mode ..... Over Write

Save Mode ..... D:\Record_Files\SPI214Mbps

14. Change the MPEG analyzer to the Play mode.
15. Select File > Open on the MPEG analyzer to display the Open dialog box.

16. In the dialog box, navigate to the E:\MTXRTX_Test streams\
Record_Files, and then select the SPI214Mbps.trp file.

17. Set the MPEG analyzer settings as indicated below:

Data Rate ...... 214 Mbps
Update ......... Off
Source ......... RAM

18. Click the Play/Pause button on the MPEG Analyzer to start playing the
SPI1214Mbps.trp file.

19. Verify that the hierarchic view is displayed on the MTX100B screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
display is 188 bytes.

20. Press the Record button on the MTX100B to record the file.
21. After recording is completed, click the Stop button on the MPEG analyzer.

22. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

23. Change the interface cable connection from the DVB/SPI Out connector to
the DVB/SPI In connector on the MPEG analyzer.

24. Start the TS Compliance Analyzer on the MPEG analyzer.

25. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings

Interfaces . .......... DVB Parallel
Interface Settings . ... Time Stamping

26. Click the OK button.
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27.
28.
29.

30.
31.

32.

Press the Play/Pause button on the MTX100B to display the Play screen.
Select File > Open to open the Select File dialog box.

In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SP1214Mbps.trp file.

Select Play > Update > On.

Press the Play/Pause button on the MTX100B to start playing the
SPI214Mbps.trp file.

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

33.
34.

Press the Stop button on the MTX100B.

Close the TS Compliance Analyzer window.

External Clock/Reference  This test verifies that the external clock/reference input (Clock/Ref In) and
and External Trigger  external trigger input (Trig In/Out) on the MTX100B are functioning correctly.

Inputs

Equipment MPEG analyzer

required

Function generator
Two 50 € BNC cables
Parallel interface cable
test64.TRP file

1.

Use a 50 Q BNC cable to connect the Clock/Ref In connector on the
MTX100B to the Ch1 connector on the function generator. See Figure 3-4.

Use the 50 © BNC cable to connect the Trig In/Out connector on the
MTX100B to the Ch2 connector on the function generator. See Figure 3-4.

Use the parallel interface cable to connect the SPI In/Out connector on the
MTX100B to the DVB/SPI In connector on the MPEG analyzer. See
Figure 3-4.
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Function generator (AFG3102)
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Figure 3-4: Equipment connections for verifying the external clock/reference and trigger inputs

3-10

Ch 1 output
Function

Run Mode
Frequency ..........
Output Amplitude .. ..
Output Offset

Ch 2 output
Function

RunMode ..........
OutputMenu . .......
Output Amplitude . . ..
Output Offset

a.

b.

4. Set the function generator settings as indicated below:

Square
Continuous
10 MHz
05V
20V

Arb (Edit: Point Number: 100,
All Data: 16382)

Continuous

Load Impedance: 1 k2

1.75V

S. Press the On button of the Ch1 output on the function generator.
6. Open the test64. TRP file on the MTX100B.
Select File > Open in the Play screen to open the Select File dialog box.

In the dialog box, select the test64. TRP file.
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10.

11.
12.
13.

14.

Select Play > Update > On.
Select Play > Clock to open the Clock dialog box.
In the dialog box, select ExtRef 10.

Press the Play/Pause button on the MTX100B to start playing the
test64. TRP file.

Verify that PLL unlock error does not occur on the MTX100B.
Start the TS Compliance Analyzer on the MPEG analyzer.

In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces . .......... DVB Parallel
Interface Settings . ... Time Stamping

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the data rate is
64 Mbps and the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

15.

Change the clock source setting on the MTX100B and output frequency
setting on the function generator with the following and then repeat step 14.

Clock source setting (MTX100B) Output frequency setting (function generator)
ExtRef 27 27 MHz

Ext Ref 8.126984 MHz 8.126984 MHz

Ext P Clk 8 MHz
16. Change the output frequency of the function generator to 32 MHz.

17.
18.
19.

Select Play > Clock on the MTX100B to open the Clock dialog box.
In the dialog box, select Ext S Clk.

Repeat step 14 and verify that all items in the Priority 1 row are green.

NOTE. Ignore 2.3.a PCR Repetition and 2.5 PTS errors in the Priority 2 row.

20.

Press the Stop button on the MTX100B to stop the stream output.
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21. Select Play > Clock on the MTX100B to open the Clock dialog box.
22. In the dialog box, select Internal.

23. Press the On button of the Ch1 output on the function generator to stop the
signal output.

24. Press the On button of the Ch2 output on the function generator to start the
signal output.

25. Select Play > Others on the MTX100B to open the Others dialog box.
26. In the dialog box, set Ext Play Start to Rise.

27. Verity that the MTX100B starts playing when the Qutput menu is set to
Invert on the function generator.

28. Press the Stop button on the MTX100B to stop the stream output.

29. Press the On button of the Ch2 output on the function generator to stop the
signal output.

30. Return Ext Play Start to Off on the MTX100B.

31. Disconnect all cables from the MTX100B, function generator, and MPEG
analyzer.
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IEEE1394b Interface  This test verifies that the IEEE1394b interface is functioning correctly.

Equipment IEEE1394b hard disk drive
required IEEE1394b cable (9 pin-9 pin)
test40.TRP file

1. Use the IEEE1394b cable to connect the IEEE1394b connector on the
MTX100B to the IEEE1394b hard disk drive. See Figure 3-5.

MTX100B rear panel
Q o
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2Be ) IEEE1394b hard disk drive
Od
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\_ IEEE1394b cable )

Figure 3-5: Equipment connection for verifying the IEEE1394b interface

2. Select Play > Minimize to minimize the MTX100B application.
3. Power on the IEEE1394b hard disk drive.

4. Double-click the My Computer icon on the Windows desktop to open the
My Computer window.

5. In the Window, verify that the hard disk drive is recognized as the F: (or G:)
drive.

6. Use the windows file copy operation to copy the test40.TRP file on the D:
drive to F: (or G:) drive.

7. Verity that the test40.TRP file is copied to the F: (or G:) drive correctly.
8. Delete the test40.TRP file from the F: (or G:) drive.

9. Power off the IEEE1394b hard disk drive.
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ASl Interface (Option 01  This test verifies that transport stream data is correctly output from and is
Only)  recorded through the ASI interface on the MTX100B Option 01.

Equipment MPEG analyzer
required Oscilloscope
Two 75 Q2 BNC cable

75 Q signal adapter
test40.TRP file

Checking the Output Signal.

1. Use a 75 €2 BNC cable and the 75 €2 signal adapter to connect the ASI Out 1
connector on the MTX100B Option 01 to the oscilloscope CH1 input. See
Figure 3-6.

Oscilloscope (TDS5104B)
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Figure 3-6: Equipment connection for verifying the output signal- ASl interface
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2. Set the oscilloscope settings as indicated below:

Vertical scale ........ 200 mV/div

Input impedance . . ... 50 Q

Horizontal scale ..... 1.25 ns/div

Trigger position . . . . .. 50%

Acquire mode . ...... Average 32

Triggermode .. ...... AUTO

Trigger source . ...... CH1

Trigger level ........ ov

Trigger slope ........ Rising Edge

Input coupling .. ..... DC

Measure .. .......... Amplitude, Rise Time, Fall Time
RefLevel .......... High Ref 80%, Low Ref 20%
Gating ............. Cursor Cursl Posl: -2.5 ns/Curs2: 2.75 ns

3. Open the test40.TRP file on the MTX100B Option 01.
a. Select File > Open in the Play screen to open the Select File dialog box.
b. In the dialog box, select the test40. TRP file.

4. Press the Play/Pause button to start playing the test40.TRP file.

5. Use the oscilloscope to measure that the amplitude, rise and fall times are as
follows:

Amplitude: 720 mV to 880 mV
Rise and fall time: < 1.2 ns

6. Move the BNC cable connection from the ASI Out 1 connector to the
ASI Out 2 connector on the MTX100B Option 01 and then repeat step 5.

7. Move the BNC cable connection from ASI Out 2 connector to the through
output of the ASI In connector.

8. Connect the ASI Out 1 connector to the ASI In connector on the MTX100B
Option 01 using the 75 € BNC cable.

9. Select ASI/IF > Through Out > On on the MTX100B Option 01 and then
repeat step 5.
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Checking the Play Operation.

10. Disconnect the BNC cable from the 75 € signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG

analyzer. See Figure 3-7.
MPEG analyzer rear panel (MTS430)
[P

R

MTX100B Option 01 rear panel
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75 Q BNC cable \J—/
S 75 Q BNC cable

Figure 3-7: Equipment connections for verifying the play operation- ASl interface

11. Start the MPEG Player application on the MPEG analyzer.
12. Set the application to the Record mode.
13. Set the MPEG analyzer settings as indicated bellow:

Record menu

Source ......... SPI/ASI/310M

Target ......... RAM, Record Size: 100 MB

SPI/ASI/310M menu

Input Port ...... BNC

BNC Port ...... ASI

File menu

Save Mode ..... Overwrite

Save........... EAMTXRTX Test streams\Record_Files\
ASI214Mbps.trp
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14.

15.
16.

17.

18.

19.

20.

In the Play menu on the MTX100B Option 01, make the following settings:

Clock ....... Data Rate: 214 Mbps
Update ...... Off
Source .. .... RAM

Select ASI I/F > Through Out > On.

Press the Play/Pause button on the MTX100B Option 01 to start playing the
test40. TRP.

Verity that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188
bytes.

Click the Record button on the MPEG Player application to record the file.

After recording is completed, press the Stop button on the MTX100B
Option 01.

Disconnect the 75 € BNC cables from the MTX100B Option 01 and MPEG
analyzer.

Checking the Record Operation.

21.

MTX100B Option 01 rear panel

Use a 75 Q BNC cable to connect the ASI In connector on the MTX100B
Option 01 to the ASI/SMPTE Out connector on the MPEG analyzer. See
Figure 3-8.

MPEG analyzer rear panel (MTS430)
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75 Q BNC cable

Figure 3-8: Equipment connection for verifying the record operation- ASl interface
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22,

23.

24.
25.
26.

27.

28.

29.

30.
31.
32.
33.

Press the Record button on the MTX100B Option 01 to display the Record
screen.

On the MTX100B Option 01, make the following settings:

Record menu

Source ......... ASI

Record size . .... 100 MB

Target ......... RAM

File menu

Save Mode ..... Overwrite

Save........... D:\Record_Files\ASI214Mbps.trp

Set the MPEG analyzer to the Play mode.
Select File > Open on the MPEG analyzer to display the Open dialog box.

In the dialog box, navigate to the E\MTXRTX_Test Streams\
Record_Files directory, and then select the ASI214Mbps.trp file.

Set the following settings on the MPEG analyzer:

Play menu

Clock .......... Data Rate: 214 Mbps
Update ......... Off

Source ......... RAM
SPI/ASI/310M menu

BNCPort ...... ASI

Through Out .... Off

Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

Verify that the hierarchic view is displayed on the MTX100B Option 01
screen. In addition, verify that the bit rate is 214 Mbps and packet size is
188 bytes.

Press the Record button on the MTX100B Option 01 to record the file.
After recording is completed, click the Stop button on the MPEG analyzer.
Exit the MPEG Player application on the MPEG analyzer.

Disconnect the 75 € BNC cable from the MTX100B Option 01 and MPEG
analyzer.
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Checking the Recorded File.

34.

MTX100B Option 01 rear panel

g
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Doo - A —

\_ 75 Q BNC cable y

Use the 75 Q BNC cable to connect the ASI Out 2 connector on the
MTX100B Option 01 to the ASI/SMPTE In connector on the MPEG test
system. See Figure 3-9.

MPEG test system rear panel (MTS430))

e

Figure 3-9: Equipment connection for verifying the recorded file- ASI interface

35.

36.
37.

38.
39.
40.

41.

Press the Play/Pause button on the MTX100B Option 01 to display the Play
screen.

Select Play > Update > On.
Open the ASI214Mbps file on the MTX100B Option 01.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

Press the Play/Pause button to start playing the file.
Start the TS Compliance Analyzer on the MPEG analyzer.

In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings

Interfaces ........... ASI
Interface Settings . ... Time Stamping

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

MTX100B MPEG Recorder & Player Service Manual 3-19



Performance Verification

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

42. Press the Stop button on the MTX100B Option 01 to stop the stream output.

43. Disconnect the 75 € BNC cable from the MTX100B Option 01 and MPEG

analyzer.

Universal Parallel/Serial ~ This test verifies that transport stream data is correctly output from and is
Interface (Option 02 Only)  recorded through the Universal Parallel/Serial interface on the MTX100B

Option 02.

Equipment
required

MPEG analyzer

MPEG recorder and player (MTX100A(B) Option 02)
Oscilloscope

Probe

50 €2 BNC cable

Parallel interface cable

test40.TRP file

Checking the Output Signals.

1. Connect the probe to the oscilloscope CH1 input. See Figure 3-10 on

page 3-21.
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Oscilloscope (TD5104B)
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Figure 3-10: Equipment connection for verifying the output signals- universal parallel/serial interface

2. Set the oscilloscope settings as indicated below:

Vertical scale ........ 500 mV/div

Vertical offset ....... -13V

Horizontal scale . .... 400 ns/div
Horizontal position . .. Center

Trigger source . ...... CH1

Trigger level ........ -1.3 V (at ECL level)

1.4 V (at TTL level)
1.2 V (at LVDS level)

3. Press the Play/Pause button on the MTX100B Option 02 to display the Play
screen.

4. Open the test40.TRP file on the MTX100B Option 02.

a. Select File > Open to open the Select File dialog box.
b. In the dialog box, select the test40. TRP file.

Select Play > Clock to open the Clock dialog box.

In the dialog box, set Data Rate to 10 Mbps.

Select Univ I/F > Level > ECL.

Press the Play/Pause button to start playing the test40.TRP file.

©° L 2 & 0

Attach the probe tip to pin 1 of the Universal In/Out connector on the
MTX100B Option 02.
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10. Use the oscilloscope to measure that the ECL high and low levels of pin 1
are as follows:

High level: -0.5 V
Low level: -2.1 V

11. Move the probe tip attachment from pin 1 to pin 14, and measure that the
ECL high and low levels correspond to the values shown in Table 3-3.

12. Repeat step 11 for all other pins.

Table 3-3: Output level of each connector pin

ECL TTL LVDS

Pin number High Low High Low High Low

1, 14 (CLK) -05V 21V 3.3V 0.0V 16V 0.8V
3,16 (DATA 7) -05V 21V 3.3V 0.0V 16V 0.8V
4,17 (DATA 6) -05V 21V 3.3V 0.0V 16V 0.8V
5, 18 (DATA 5) -05V 21V 3.3V 0.0V 16V 0.8V
6, 19 (DATA 4) -05V 21V 3.3V 0.0V 16V 0.8V
7,20 (DATA 3) -05V 21V 3.3V 0.0V 16V 0.8V
8,21 (DATA 2) -05V 21V 3.3V 01V 16V 0.8V
9, 22 (DATA 1) -05V 21V 3.3V 0.0V 16V 0.8V
10, 23 (DATA 0) -05V 21V 3.3V 0.0V 16V 0.8V
11 (DVALID) -05V | ----- 33v. | ----- 16V |-----
14 DVALD) | ----- 25 VAR e 0.0V |----- 0.8V
12, 25 (PSYNC) -05V 21V 3.3V 0.0V 16V 0.8V

13. Select Univ I/F > Level > TTL on the MTX100B Option 02.

14. Use the oscilloscope to measure that TTL High and Low levels of all the
pins correspond to the values shown in Table 3-3.

15. Select Univ I/F > Level > LVDS on the MTX100B Option 02.

16. Use the oscilloscope to measure that LVDS High and Low levels of all the
pins correspond to the values shown in Table 3-3.
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Checking the Play Operation (Parallel Mode).

1. Use the parallel interface cable to connect the Universal In/Out connector on
the MTX100B Option 02 to the Universal In/Out connector on the MPEG

recorder and player. See Figure 3-11.

MPEG recorder and player
MTX100B Option 02 rear panel (MTX100A(B) Option 02) rear panel
o, o o, o
D P PP
ogg | @ @ S p | [N opg | @ @ S e | [S4
3HE |3 o WO & 3F8 [P | feL] °
= of comzmmcw 1 QU D =] com:amcw 12y A3 D
H
\_ Parallel interface cable y

Figure 3-11: Equipment connection for verifying the play operation- universal

parallel/serial interface

2. Press the Play/Pause button on the MTX100B Option 02 to display the Play

screen.

3. On the MTX100B Option 02, make the following settings:

Play menu

Datarate ....... 214 Mbps
Update ......... Off
Source ......... RAM
Univ I/F menu

Level .......... LVDS
Format ......... Parallel

4. Press the Record button on the MPEG recorder and player to display the

Record screen.

5. On the MPEG recorder and player, make the following settings:

Record menu

Source ......... Univ I/F
Record size .. ... 100 MB
Target ......... RAM

MTX100B MPEG Recorder & Player Service Manual
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Univ I/F menu

Level .......... LVDS

Format ......... Parallel

Receive ........ Differential

Termination . . . .. On

File menu

Save Mode ..... Overwrite

Save........... E:\Record_Files\Parallel LVDS.trp

6. Press the Play/Pause button on the MTX100B Option 02 to start playing the
test40.TRP file.

7. Verity that the hierarchic view is displayed on the MPEG recorder and player
screen. In addition, verify that the bit rate display is 214 Mbps and packet
size is 188 bytes.

8. Press the Record button on the MPEG recorder and player to record the file.

9. After recording is completed, press the Stop button on the MTX100B
Option 02.

Checking the Play Operation (Serial Mode).

10. Select Play > Clock on the MTX100B Option 02 to open the Clock dialog
box.

11. In the dialog box, set Data Rate to 40 Mbps.
12. Select Univ I/F > Format > Serial on the MTX100B Option 02.

13. Press the Record button on the MPEG recorder and player to display the
Record screen.

14. On the MPEG recorder and player, make the following settings:

Univ I/F menu

Format . ..... Serial
File menu
Save........ D:\Record_Files\Serial LVDS.trp

15. Press the Play/Pause button on the MTX100B Option 02 to start playing the
test40.TRP file.

16. Verify that the hierarchic view is displayed on the MPEG recorder and player
screen. In addition, verify that the bit rate display is 40 Mbps and the packet
size is 188 bytes.

17. Press the Record button on the MPEG recorder and player to record the file.
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18. After recording is completed, press the Stop button on the MTX100B
Option 02.

Checking the Record Operation (Parallel Mode).

19. Press the Record button on the MTX100B Option 02 to display the Record
screen.

20. On the MTX100B Option 02, make the following settings:

Record menu

Source ......... Univ I/F
Record size . .... 100 MB
Target ......... RAM

Univ I/F menu

Level .......... LVDS
Format ......... Parallel
Receive ........ Differential
Termination . . . .. On

File menu

Save Mode ..... Overwrite
Save........... D:\Record_Files\Parallel LVDS.trp

21. Press the Play/Pause button on the MPEG recorder and player to display the
Play screen.

22. Open the Parallel_LVDS.trp file on the MPEG recorder and player.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the E:\Record_Files directory, and then
select the Parallel_LVDS.trp file.

23. On the MPEG recorder and player, make the following settings:

Play menu

Datarate .... 214 Mbps
Update ...... Off
Source ...... RAM

24. Press the Play/Pause button on the MPEG recorder and player to start
playing the file.

25. Verity that the hierarchic view is displayed on the MTX100B Option 02
screen. In addition, verify that the bit rate display is 214 Mbps and the
packet size is 188 bytes.

26. Press the Record button on the MTX100B Option 02 to record the file.
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27. After recording is completed, press the Stop button on the MPEG recorder

and player.

Checking the Record Operation (Serial Mode).

28.

29.

30.

31.
32.

33.

34.
35.

On the MTX100B Option 02, make the following settings:

Univ I/F menu

Format . ..... Serial
File menu
Save........ D:\Record_Files\Serial LVDS.trp

Open the Serial_LVDS.trp file on the MPEG recorder and player.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Serial_LVDS.trp file.

Select Play > Clock on the MPEG recorder and player to open the Clock
dialog box.

In the dialog box, set Data Rate to 40 Mbps.

Press the Play/Pause button on the MPEG recorder and player to start
playing the file.

Verify that the hierarchic view is displayed on the MTX100B Option 02
screen. In addition, verify that the bit rate display is 40 Mbps and the packet
size is 188 bytes.

Press the Record button on the MTX100B Option 02 to record the file.

After recording is completed, press the Stop button on the MPEG recorder
and player.

Checking signal acquisition for ECl and TTL Levels.

36.

37.

On the MTX100B Option 02, make the following settings:

Univ I/F menu
Level ....... ECL
Format ...... Parallel

Open the test40.TRP file on the MPEG recorder and player.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the E: drive, and then select the
test40.TRP file.
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38.

39.

40.

41.

42.
43.

44.

45.

46.

47.

48.

MTX100B MPEG Recorder & Player Service Manual

On the MPEG recorder and player, make the following settings:
Play menu
Clock ....... Data Rate: 214 Mbps
Update ...... Off
Univ/I/F menu
Level ....... ECL
Format . ... .. Parallel
Receive ... .. Differential

Press the Play/Pause button on the MPEG recorder and player to start
playing the test40.TRP file.

Verity that no Non-TS and No Signal messages appear on the MTX100B
Option 02 screen. In addition, the hierarchic view and the bit rate are
displayed correctly (214 Mbps and 188).

Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

Select Univ I/F > Level > TTL on the MPEG recorder and player.

Select Level > TTL and Receive > Differential in the Univ I/F menu on the
MTX100B Option 02, and then repeat step 40.

Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

On the MTX100B Option 02, make the following settings:
Univ I/F menu
Level ....... ECL
Format ...... Serial
Receive ... .. Differential
On the MPEG recorder and player, make the following settings:
Play menu
Clock ....... Data Rate: 40 Mbps
Receive ... .. Differential

Univ I/F menu

Format . ..... Serial

Receive ... .. Differential
Press the Play/Pause button on the MPEG recorder and player to start
playing the file.
Repeat step 40.

3-27



Performance Verification

MTX100B Option 02 rear panel

49. Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

50. Select Univ I/F > Level > TTL on the MPEG recorder and player.

51. Select Level > TTL and Receive > Differential from the Univ I/F menu on
the MTX100B Option 02, and then repeat step 40.

52. Select Univ I/F > Receive > Single on the MTX100B Option 02, and then
repeat step 40.

53. Press the Stop button on the MPEG recorder and player to stop the stream
output.

54. Disconnect the parallel interface cable from the MTX100B Option 02 and
MPEG recorder and player.
Checking the Recorded File.

55. Use the parallel interface cable to connect the Universal In/Out connector on
the MTX100B Option 02 to the DVB/SPI In connector on the MPEG test
system. See Figure 3-12.

MPEG test system rear panel (MTS430)
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Figure 3-12: Equipment connection for verifying the recorded file- universal parallel/serial interface
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56. Press the Play/Pause button on the MTX100B Option 02 to display the Play
screen.

57. Select Play > Update > On.
58. Select Univ I/F > Level > LVDS.
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59.
60.

61.

62.
63.

64.

Select Univ I/F > Format > Parallel.
Open the Parallel_LVDS.trp file on the MTX100B Option 02.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Parallel_LVDS.trp file.

Press the Play/Pause button on the MTX100B Option 02 to start playing the
file.

Start the TS Compliance Analyzer on the MPEG analyzer.

In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ........... DVB Parallel
Interface Settings . ... Time Stamping

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

65.
66.

67.

68.
69.
70.

Press the Stop button on the MTX100B Option 02 to stop the stream output.
Open the Serial_LVDS.trp file on the MTX100B Option 02.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Serial_LVDS.trp file.

Press the Play/Pause button on the MTX100B Option 02 to start playing the
file.

Restart analysis on the MPEG analyzer.
Repeat steps 64 and 65.

Disconnect the parallel interface cable from the MTX100B Option 02 and
the MPEG analyzer.
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Checking the Event Output.

71. Use the 50 Q BNC cable to connect the Event Out connector on the
MTX100B Option 02 to the oscilloscope CH1 input. See Figure 3-13.

Oscilloscope (TDS5104B)
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Figure 3-13: Equipment connection for verifying the Event output
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72. Set the oscilloscope settings as indicated below:

Vertical scale ........ 1 V/div
Horizontal scale ... .. 80 ns/div
Horizontal position . .. Center
Acquire mode . ...... Average 16
Trigger level ........ 1.20V
Trigger source . ...... CH1
Trigger position5 ....0%
Trigger slope ........ Rising Edge
Triggermode .. ...... AUTO
Input coupling .. ..... DC

Input impedance . . ... 1 MQ

Measure High Level, Low Level

73. Open the test40.TRP file on the MTX100B Option 02.

a.

b.

Select File > Open in the Play screen to open the Select File dialog box.

In the dialog box, select the test40.TRP file.

74. Press the Play/Pause button on the MTX100B Option 02 to start playing the

test40.TRP file.
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75. Use the oscilloscope to measure that the high and low levels of the Event
output are as follows:

High level: > 24V
Low level: < 04V

76. Press the Stop button on the MTX100B Option 02 to stop the stream output.

IEEE1394/ASI Interface  This test verifies that transport stream data is correctly output from and is
(Option 05 Only)  recorded through the IEEE1394/ASI interface on the MTX100B Option 05.

Equipment MPEG analyzer
required Oscilloscope

D-VHS digital recorder

Video monitor

75 Q BNC cable

IEEE1394 cable (4 pin-4 pin)
75 Q signal adapter
RCA(Ma)-to-BNC(Fe) adapter
test40.TRP file

Checking the Output Signal.

1. Use the 75 € BNC cable and 75 Q signal adapter to connect the ASI Output
connector on the MTX100B Option 05 to the oscilloscope CH1 input. See
Figure 3-14.
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MTX100B Option 05 rear panel

Oscilloscope (TDS5104B)
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Figure 3-14: Equipment connection for verifying the output signal-IEEE1394/ASI interface

3-32

2. Set the oscilloscope controls as indicated below:

Vertical scale . . ..

Horizontal scale

Acquire mode . ..
Trigger mode . . . .
Trigger level .. ..
Trigger source . . .
Trigger position . .
Trigger slope . . ..

Input impedance

Measure ........
Ref Level ......
Gating .........

.... 200 mV/div
.... 1.25 ns/div
. ... Average 32
.... AUTO

. ... Rising Edge

....50Q

. ... Amplitude, Rise Time, Fall Time

.... High Ref 80%, Low Ref 20%

. ... Cursor Cursl Posl: -2.5 ns/Curs2: 2.75 ns

3. Open the test40.TRP file on the MTX100B Option 05.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B Option 05 to start playing the

test40.TRP file.

5. Use the oscilloscope to verify that the amplitude, rise and fall times are
within the following range.

Amplitude: 720 mV to 880 mV
Rise and fall time: < 1.2 ns
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6. Disconnect the 75 €2 BNC cable from the MTX100B Option 05 and
oscilloscope.
Checking the Play Operation.

7. Disconnect the BNC cable from the 75 € signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-15.

MPEG test system rear panel (MTS430)
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Figure 3-15: Equipment connection for verifying the play operation-|[EEE1394/ASI interface

8. Start the MPEG Player application on the MPEG analyzer.
9. Set the application to the Record mode.

10. Set the MPEG analyzer settings as indicated bellow:

Record

Source ......... SPI/ASI/310M

Target ......... RAM, Record Size: 100 MB
SPI/ASI/310M

Input Port ...... BNC

BNC Port ...... ASI

File

Save Mode ..... Over write

Save........... EAMTXRTX Test streams\Record_Files\

ASI214Mbps.trp
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11. On the MTX100B Option 05, make the following settings:

Play menu

Clock ....... Data Rate: 214 Mbps
Update ...... Off

Source ...... RAM

12. Press the Play/Pause button on the MTX100B Option 05 to start playing the
test40. TRP.

13. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188
bytes.

14. Click the Record button on the MPEG Player application to record the file.

15. After recording is completed, press the Stop button on the MTX100B
Option 05.

16. Disconnect the 75 € BNC cable from the MTX100B Option 05 and MPEG
analyzer.
Checking the Record Operation.

17. Use the 75 Q BNC cable to connect the ASI In connector on the MTX100B
Option 05 to the ASI/SMPTE Out connector on the MPEG analyzer. See
Figure 3-16.

MPEG analyzer rear panel (MTS430)
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Figure 3-16: Equipment connection for verifying the record operation- IEEE1394/ASI interface
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18.

19.

20.
21.
22,

23.

24.

25.

26.

27.

28.
29.

MTX100B MPEG Recorder & Player Service Manual

Press the Record button on the MTX100B Option 05 to display the Record
screen.

On the MTX100B Option 05, make the following settings:
Record menu
Source ......... ASI/1394
Record size . .... 100 MB
Target ......... RAM
File menu
Save Mode ..... Over Write
Save........... D:\Record_Files\ASI214Mbps.trp

Set the MPEG analyzer to the Play mode.
Select File > Open on the MPEG analyzer to display the Open dialog box.

In the dialog box, navigate to the E\MTXRTX_Test Streams\
Record_Files directory, and then select the ASI214Mbps.trp file.

Set the following settings on the MPEG analyzer:
Play
Clock .......... Data Rate: 214 Mbps
Update ......... Off
Source ......... RAM
SPI/ASI/310M
BNCPort ...... ASI
Through Out .... Off

Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

Verity that the hierarchic view is displayed on the MTX100B Option 05
screen. In addition, verify that the bit rate is 214 Mbps and packet size is
188 bytes.

Press the Record button on the MTX100B Option 05 to record the file.
After recording is completed, click the Stop button on the MPEG analyzer.
Exit the MPEG Player application on the MPEG analyzer.

Disconnect the 75 € BNC cable from the MTX100B Option 05 and MPEG
analyzer.
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Checking the Recorded File.

30. Use the 75 €2 BNC cable to connect the ASI Output connector on the
MTX100B Option 05 to the ASI/SMPTE In connector on the MPEG test
system. See Figure 3-17.

MPEG test system rear panel (MTS430)
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Figure 3-17: Equipment connection for verifying the recorded file- IEEE1394/ASI interface
31. Press the Play/Pause button on the MTX100B Option 05 to display the Play
screen.
32. Select Play > Update > On.
33. Open the ASI214Mbps file on the MTX100B Option 05.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

34. Press the Play/Pause button on the MTX100B Option 05 to start playing the
file.

35. Start the TS Compliance Analyzer on the MPEG analyzer.

36. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings

Interfaces . .......... ASI
Interface Settings . ... Time Stamping
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37. Verify that the hierarchic view is displayed on the screen and that no error
messages appear. In addition, verify that the bit rate is 40 Mbps and that the
packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

38. Press the Stop button on the MTX100B Option 05 to stop the stream output.

39. Disconnect the 75 € BNC cable from the MTX100B Option 05 and MPEG
analyzer.

Checking the IEEE1394 Output Signal.

1. Use the IEEE1394 cable to connect the IEEE1394 port on the MTX100B
Option 05 to the i.LINK IN/OUT connector of the D-VHS digital recorder.
See Figure 3-18.

2. Use the 75 Q BNC cable and RCA(Ma)-to-BNC(Fe) adapter to connect the
VIDEO OUTPUT connector on the D-VHS digital recorder to the video
input on the video monitor. See Figure 3-18.
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MTX100B Option 05 rear panel

T

=
®
o [ o

\

Video monitor (LMD-1420)

=

gooooooan oo O m]
L Y
75 Q2 BNC cable and

RCA(Ma)-to-BNC(Fe) adapter

D-VHS digital recorder(HM-DH5U)

IEEE1394 cable J

Figure 3-18: Equipment connection for verifying the IEEE1394 output signal
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Make the following i.LINK setup on the D-VHS digital recorder:

a.

e.

Press the MENU button on the remote controller that is provided with
the D-VHS digital recorder to display the Main Menu screen.

Press the left or right arrow button on the remote controller to move the
arrow to INITIAL SET UP, and then press the OK button.

Press the left or right arrow button to move the arrow to OTHER, and
then press the OK button.

Press the up or down arrow button to move the arrow to LINK, and then
press left or right arrow button to set to AUTO.

Press the MENU button to return to Main Menu screen.

Press the Play/Pause button on the MTX100B Option 05 to display the Play
screen.
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10.

11.
12.
13.

14.
15.

16.
17.
18.

19.

20.

21.
22,
23.

Open the Flower.trp file on the MTX100B Option 05.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and then select the
Flower.trp file.

Select ASI/1394 > 1394Mode > PtoP Connect on the MTX100B Option 05
to open the IEEE1394 dialog box.

In the dialog box, select JVC HM-DHS in the Instrument list box.
In the dialog box, select the Connect button, and then select the OK button.

Press the TV/VCR CH +/- button on the remote controller to select I as a
recording channel.

Press the Play/Pause button on the MTX100B Option 05 to start playing the
Flower.trp file.

Press the REC button on the D-VHS digital recorder.
Verify that any block noise does not appear on the video monitor.

After about 30 seconds recording, press the STOP button on the D-VHS
digital recorder.

Press the REW («{«) button on the D-VHS digital recorder.

Press the Record button on the MTX100B Option 05 to display the Record
screen.

Select Record > Source > AS1/1394 on the MTX100B Option 05.
Select ASI/1394 > Input Port > 1394 on the MTX100B Option 05.

Select ASI/1394 > 1394 Mode > PtoP Connect to open the IEEE1394
dialog box.

In the dialog box, select the Disconnect button, and then select the OK
button.

Select ASI/1394 > 1394 Mode > PtoP Connect to open the IEEE1394
dialog box.

In the dialog box, select the Connect button, and then select the OK button.
Press the PLAY button on the D-VHS digital recorder.

Verity that correct hierarchy display appears on the MTX100B Option 05
screen.
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24. Disconnect all the cables from the MTX100B Option 05, D-VHS digital
recorder, and video monitor.

SMPTE310M/ASI/SPI  This test verifies that transport stream data is correctly output from and is
Interface (Option 07 Only)  recorded through the SMPTE310M/ASI/SPI interface on the MTX100B

Option 07.
Equipment Oscilloscope
required MPEG analyzer
75 Q precision termination
75 Q BNC cable
75 Q signal adapter
test40.TRP file
Flower.trp file
Checking the Output Signal.

1. Use the 75 € BNC cable and the 75 €2 signal adapter to connect the
SMPTE310M/ASI Output connector on the MTX100B Option 07 to the
oscilloscope CH1 input. See Figure 3-19 on page 3-40.

Oscilloscope (TDS5104B)

( ) [ C— — 4 }
Olo olo o =
() =2 <
i ol= O %%O S
MTX100B Option 07 rear panel = g Olee8 o
D—’“ — OE‘OEOEOE
oy —r o o 0’0o
oog S — N N S
85% A = lell E ‘ A ‘
=t e oo (O © @ © © ©
(]} _
9 75 Q BNC cable jr\ 75 Q signal adapter

Figure 3-19: Equipment connection for verifying output signal- SMPTE310M interface
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2. Set the oscilloscope settings as indicated below:

Vertical scale ........ 200 mV/div

Horizontal scale . .... 1.25 ns/div

Trigger position . . . . .. 50%

Acquire mode . ...... Average 32

Triggermode .. ...... AUTO

Trigger source . ...... CH1

Trigger level ........ ov

Trigger slope ........ Rising Edge

Input impedance . . ... 50 Q

Measure .. .......... Amplitude, Rise Time, Fall Time
ReflLevel .......... High Ref 80%, Low Ref 20%
Gating ............. Cursor Cursl Posl: -2.5 ns/Curs2: 2.75 ns

3. Open the test40.TRP file on the MTX100B Option 07.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B Option 07 to start playing the

test40.TRP file.

5. Use the oscilloscope to measure that the amplitude, rise and fall times are as

follows:

Amplitude: 720 mV to 880 mV

Rise and fall time: < 1.2 ns

Checking the ASI Play Operation.

6. Disconnect the BNC cable from the 75 Q signal adapter on the oscilloscope
input, and then connect the cable to the ASI/SMPTE In connector on the

MPEG analyzer. See Figure 3-20.
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MTX100B Option 07 rear panel
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Figure 3-20: Equipment connection for verifying the ASI play operation
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Record menu
Source .........

7. Start the MPEG Player application on the MPEG analyzer.
8. Set the application to the Record mode.

9. Set the MPEG analyzer settings as indicated bellow:

SPI/ASI/310M

Target ......... RAM, Record Size: 100 MB
SPI/ASI/310M menu

Input Port ...... BNC

BNC Port ...... ASI

File menu

Save Mode ..... Over write

Save........... EAMTXRTX _Test streams\Record_Files\

ASI214Mbps.trp
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10. On the MTX100B Option 07, make the following settings:

Play menu

Clock .......... Data Rate: 214 Mbps
Update ......... Off

Source ......... RAM
310M/ASI/SPI menu

BNCPort ...... ASI

Through Out .... Off

11. Press the Play/Pause button on the MTX100B Option 07 to start playing the
test40. TRP.

12. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is
188 bytes.

13. Click the Record button on the MPEG Player application to record the file.

14. After recording is completed, press the Stop button on the MTX100B
Option 07.

15. Disconnect the 75 € BNC cable from the MTX100B Option 07 and MPEG
analyzer.
Checking the ASI Record Operation.

16. Use the 75 € BNC cable to connect the SMPTE/ASI Input connector on the
MTX100B Option 07 to the ASI/SMPTE Out connector on the MPEG
analyzer. See Figure 3-21.
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MTX100B Option 07 rear panel
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Figure 3-21: Equipment connection for verifying the ASI record operation
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17. Press the Record button on the MTX100B Option 07 to display the Record
screen.

18. On the MTX100B Option 07, make the following settings:

Record menu

Source ......... 310M/ASI/SPI

Record size .. ... 100 MB

Target ......... RAM

310M/ASI/SPI menu

Input Port ...... BNC

BNC Port ...... ASI

File menu

Save Mode ..... Over Write

Save........... D:\Record_Files\ASI214Mbps.trp

19. Set the MPEG analyzer to the Play mode.
20. Select File > Open on the MPEG analyzer to display the Open dialog box.

21. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Re-
cord_Files directory, and then select the ASI214Mbps.trp file.
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22,

23.

24.

25.
26.
27.
28.

Set the following settings on the MPEG analyzer:
Play menu
Clock .......... Data Rate: 214 Mbps
Update ......... Off
Source ......... RAM
SPI/ASI/310M menu
BNCPort ...... ASI
Through Out .... Off

Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

Verity that the hierarchic view is displayed on the MTX100B Option 07
screen. In addition, verify that the bit rate is 214 Mbps and packet size is
188 bytes.

Press the Record button on the MTX100B Option 07 to record the file.
After recording is completed, click the Stop button on the MPEG analyzer.
Exit the MPEG Player application on the MPEG analyzer.

Disconnect the BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the Recorded File.

29.

Use the 75 ©Q BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B Option 07 to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-22.
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MTX100B Option 07 rear panel

MPEG analyzer rear panel (MTS430)
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Figure 3-22: Equipment connection for verifying the recorded file- ASl interface
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30. Press the Play/Pause button on the MTX100B Option 07 to display the Play

31.
32.

33.
34.
35.

36.

screen.

Select Play > Update > On.

Open the ASI214Mbps file on the MTX100B Option 07.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then

select the ASI214Mbps.trp file.
Press the Play/Pause button to start playing the file.
Start the TS Compliance Analyzer on the MPEG analyzer.

In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces . ..........
Interface Settings . ... Time Stamping

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

37.

Press the Stop button on the MTX100B Option 07 to stop the stream output.
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38. Disconnect the 75 € BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the SMPTE310M Play Operation.

39. Use the 75 € BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B Option 07 to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-23.

MPEG analyzer rear panel (MTS430)
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Figure 3-23: Equipment connection for verifying the SMPTE310M play operation

40. Start the MPEG Player application on the MPEG analyzer.
41. Set the application to the Record mode.
42. Set the MPEG analyzer settings as indicated bellow:

Record menu

Source ......... SPI/ASI/310M

Target ......... RAM, Record Size: 100 MB

SPI/ASI/310M menu

Input Port ...... BNC

BNC Port ...... 310M

File menu

Save Mode ..... Over write

Save........... EAMTXRTX Test streams\Record_Files\
S310M.trp
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43. Open the Flower.trp file on the MTX100B Option 07.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and then select the
Flower.trp file.

44. On the MTX100B Option 07, make the following settings:

Play menu

Clock .......... Data Rate: 19.392658 Mbps
Update ......... Off

Source ......... RAM

310M/ASI/SPI menu

BNCPort ...... 310M 8VSB

Through Out .... Off

45. Press the Play/Pause button on the MTX100B Option 07 to start playing the
Flower.trp file.

46. Verify that the hierarchic view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 19.392 Mbps and packet size is 188 bytes.

47. Click the Record button on the MPEG Player application to record the file.

48. After recording is completed, press the Stop button on the MTX100B
Option 07.

49. Disconnect the 75 € BNC cable from the MTX100B Option 07 and MPEG
analyzer.
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Checking the SMPTE310M Record Operation.

50. Use the 75 © BNC cable to connect the SMPTE310M/ASI Input connector
on the MTX100B Option 07 to the ASI/SMPTE Out connector on the
MPEG analyzer. See Figure 3-24.

MPEG analyzer rear panel (MTS430)
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Figure 3-24: Equipment connection for verifying the SMPTE310M record operation

51. Press the Record button on the MTX100B Option 07 to display the Record
screen.

52. On the MTX100B Option 07, make the following settings:

Record menu

Source ......... 310M/ASI/SPI

Record size .. ... 100 MB

Target ......... RAM

310M/ASI/SPI menu

Input Port ...... BNC

BNC Port ...... 310M

File menu

Save Mode ..... Over Write
Save........... D:\Record_Files\S310M.trp

53. Set the MPEG analyzer to the Play mode.
54. Select File > Open on the MPEG analyzer to display the Open dialog box.

55. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Re-
cord_Files directory, and then select the S310M.trp file.
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MTX100B Option 07 rear panel

56.

57.

58.

59.
60.
61.
62.

On the MPEG player, make the following settings:

Play menu

Update ......... Off

Source ......... RAM
SPI/ASI/310M menu

BNC Port ...... 310M 8VSB
Through Out .... Off

Click the Play button on the MPEG analyzer to start playing the S310M.trp
file.

Verity that the hierarchic view is displayed on the MTX100B Option 07
screen. In addition, verify that the bit rate is 19.392 Mbps and packet size is
188 bytes.

Press the Record button on the MTX100B Option 07 to record the file.
After recording is completed, click the Stop button on the MPEG analyzer.
Exit the MPEG Player application on the MPEG analyzer.

Disconnect the 75 € BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the Recorded File.

63.
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Use the 75 ©Q BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B Option 07 to the ASI/SMPTE In connector on the MPEG
analyzer. See Figure 3-25.

MPEG analyzer rear panel (MTS430)
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Figure 3-25: Equipment connection for verifying the recorded file- ASl interface
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64.

65.

66.
67.
68.
69.

70.

Press the Play/Pause button on the MTX100B Option 07 to display the Play
screen.

Open the 310M.trp file on the MTX100B Option 07.
a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the 310M.trp file.

Select Play > Update > On.
Press the Play/Pause button to start playing the file.
Start the TS Compliance Analyzer on the MPEG analyzer.

In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces . .......... ASI
Interface Settings . ... Time Stamping

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
19.392 Mbps and that the packet size is 188 bytes.

NOTE. Ignore 3.4.a Unref PID error in the Priority 3 row.

71.
72.

Press the Stop button on the MTX100B Option 07 to stop the stream output.

Disconnect the 75 € BNC cable from the MTX100B Option 07 and MPEG
analyzer.

Checking the SPI Record Operation.

1.

Use the parallel interface cable to connect the SPI Input connector on the
MTX100B Option 07 to the DVB SPI Out connector on the MPEG analyzer.
See Figure 3-26.
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MPEG analyzer rear panel (MTS430)
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Figure 3-26: Equipment connection for verifying the SPI record operation

2. Press the Record button on the MTX100B Option 07 to display the Record
screen.

3. On the MTX100B Option 07, make the following settings:

Record menu

Source ...... SPI

Target ...... RAM

Record Size .. 100 MB

File menu

Save Mode ..... Over Write

Save Mode ..... D:\Record_Files\SPI214Mbps

4. Change the MPEG analyzer to Play mode.
5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test streams)\
Record_Files, and then select the SPI214Mbps.trp file.

7. On the MPEG analyzer, make the following settings:

Play menu

Clock ....... Data Rate: 214 Mbps
Update ...... Off

Source ...... RAM

8. Click the PLAY button on the MPEG Analyzer to start playing the
SPI1214Mbps.trp file.
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10.
11.
12.

Verity that the hierarchic view is displayed on the MTX100B Option 07
screen. In addition, verify that the bit rate display is 214 Mbps and the
packet size display is 188 bytes.

Press the Record button on the MTX100B Option 07 to record the file.
After recording is completed, click the Stop button on the MPEG analyzer.

Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

13.

14.
15.

16.

17.
18.

19.
20.

21.

Change the interface cable connection from DVB/SPI Out connector to
DVB/SPI In connector on the MPEG analyzer.

Start the TS Compliance Analyzer on the MPEG analyzer.

In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Interfaces ........... ASI
Interface Settings . ... Time Stamping

Press the Play/Pause button on the MTX100B Option 07 to display the Play
screen.

Select File > Open to open the Select File dialog box.

In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SP1214Mbps.trp file.

Select Play > Update > On.

Press the Play/Pause button on the MTX100B Option 07 to start playing the
SPI214Mbps.trp file.

Verity that the hierarchic view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

22,
23.

Press the Stop button on the MTX100B Option 07.

Close the TS Compliance Analyzer window.

This completes the MTX100B performance verification.
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Maintenance

This section contains the information needed to do periodic and corrective
maintenance on the MTX100B. The following subsections are included:

B Preparation

B [nspection and Cleaning

B Removal and Installation Procedures
m  Verifying the BIOS Configuration

B Troubleshooting

m  System Software Recovery

m  Using the Rescue Disc

Related Maintenance Procedures

The following sections contain information and procedures related to mainte-
nance.

®  Section 2, Theory of Operation, contains a circuit description at the module
or block level.

®  Section 3, Performance Verification, contains procedures that may be useful
in isolating problems to modules by testing the MTX100B performance.

B Section 6, Diagrams, contains a block diagram using individual modules as
blocks and an interconnection diagram showing connections between the
modules.

m  Section 7, Replaceable Parts List, lists all field replaceable modules by part
number.
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Preparation

VAN

Before servicing this product, read the General Safety Summary, Safety
Summary, and Introduction at the front of the manual, and the following ESD
information.

CAUTION. Static discharge can damage any semiconductor component in the
MTXI100B.

Preventing ESD

When performing any service that requires internal access to the MTX100B,
adhere to the following precautions to avoid damaging internal modules and their
components due to electrostatic discharge (ESD).

1. Minimize handling of static-sensitive modules.

2. Transport and store static-sensitive modules in their static protected
containers or on a metal rail. Label any package that contains static-sensitive
modules.

3. Discharge the static voltage from your body by wearing a grounded antistatic
wrist strap while handling these modules. Perform service of static-sensitive
modules only at a static-free work station.

4. Nothing capable of generating or holding a static charge should be allowed
on the work station surface.

5. Handle circuit boards by the edges when possible.
6. Do not slide the modules over any surface.

7. Avoid handling modules in areas that have a floor or work-surface covering
capable of generating a static charge.
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Inspection and Cleaning

General Care

Inspection and Cleaning
Procedures

VAN

Inspection and Cleaning describes how to inspect for dirt and damage. It also
describes how to clean the exterior and interior of the MTX100B. Inspection and
cleaning are done as preventive maintenance. Preventive maintenance, when
done regularly, may prevent the MTX100B from malfunctioning and enhance its
reliability.

Preventive maintenance consists of visually inspecting and cleaning the
MTX100B and using general care when operating it.

How often preventative maintenance should be performed depends on the
severity of the environment in which the MTX100B is used.

The cabinet helps keep dust out of the MTX100B, and is needed to meet EMI
and cooling requirements. The cabinet should be in place when operating the
MTX100B. The front cover protects the front panel and display from dust and
damage. Install the front cover when storing or transporting the MTX100B.

Inspect and clean the MTX100B as often as operating conditions require. The
collection of dirt on components inside can cause them to overheat and break-
down. (Dirt acts like an insulating blanket, preventing efficient heat dissipation.)
Dirt also provides an electrical conduction path that could cause an MTX100B
failure, especially under high-humidity conditions.

CAUTION. Avoid the use of chemical cleaning agents that might damage the
plastics used in this MTX100B. Use only deionized water when cleaning the
menu buttons or front-panel buttons. Use an ethyl alcohol solution as a cleaner
and rinse with deionized water.

Inspection — Exterior. Inspect the outside of the MTX100B for damage, wear,
and missing parts, using Table 4-1 as a guide. An MTX100B that appears to
have been dropped or otherwise abused should be checked thoroughly to verify
correct operation and performance. Immediately repair defects that could cause
personal injury or lead to further damage to the MTX100B.

MTX100B MPEG Recorder & Player Service Manual 4-3



Maintenance

Table 4-1: External inspection check list

ltem

Inspect for

Repair action

Cabinet, front panel,
and cover

Cracks, scratches, deformations,
damaged hardware or gaskets.

Repair or replace defective
module.

Front-panel buttons

Missing, damaged, or loose
buttons.

Repair or replace missing or
defective buttons.

Connectors Broken shells, cracked insulation, | Repair or replace defective
and deformed contacts. Dirt in modules. Clear or wash out dirt.
connectors.

Accessories Missing items or parts of items, | Repair or replace damaged or

bent pins, broken or frayed
cables, and damaged connec-
tors.

missing items, frayed cables, and
defective modules.

Cleaning Procedure — Exterior. To clean the MTX100B exterior, perform the

following steps:

1. Remove loose dust on the outside of the MTX100B with a lint free cloth.

2. Remove remaining dirt with a lint free cloth dampened in a general purpose
detergent-and-water solution. Do not use abrasive cleaners.

3. Clean the light filter protecting the monitor screen with a lint-free cloth
dampened with a gentle, general purpose detergent-and-water solution.

CAUTION. To prevent getting moisture inside the MTX100B during external
cleaning, use only enough liquid to dampen the cloth or applicator.
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Inspection — Interior. To access the inside of the MTX100B for inspection and
cleaning, refer to the Removal and Installation Procedures in this section.

Inspect the internal portions of the MTX100B before damage and wear, using
Table 4-2 as a guide. Defects found should be repaired immediately.

CAUTION. To prevent damage from electrical arcing, ensure that circuit boards
and components are dry before applying power to the MTX100B.

Table 4-2: Internal inspection check list

ltem

Inspect for

Repair action

Circuit boards

Loose, broken, or corroded
solder connections. Burned
circuit boards. Burned, broken, or
cracked circuit-run plating.

Remove failed module and
replace with a fresh module.

Resistors

Burned, cracked, broken, blis-
tered condition.

Remove failed module and
replace with a fresh module.

Solder connections

Cold solder or rosin joints.

Resolder joint and clean with
isopropyl alcohol.

Capacitors

Damaged or leaking cases.
Corroded solder on leads or
terminals.

Remove damaged module and
replace with a fresh module from
the factory.

Semiconductors

Loosely inserted in sockets.
Distorted pins.

Firmly seat loose semiconduc-
tors. Remove devices that have
distorted pins. Carefully straight-
en pins (as required to fit the
socket), using long-nose pliers,
and reinsert firmly. Ensure that
straightening action does not
crack pins, causing them to
break off.

Wiring and cables

Loose plugs or connectors.
Burned, broken, or frayed wiring.

Firmly seat connectors. Repair or
replace modules with defective
wires or cables.

Chassis

Dents, deformations, and dam-
aged hardware.

Straighten, repair, or replace
defective hardware.
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Cleaning Procedure — Interior. To clean the MTX100B interior, perform the
following steps:

1.
2.

Blow off dust with dry, low-pressure, deionized air (approximately 9 psi).

Remove any remaining dust with a lint-free cloth dampened in ethyl alcohol
and rinse with warm deionized water. (A cotton-tipped applicator is useful
for cleaning in narrow spaces and on circuit boards.)

STOP. If, after performing steps 1 and 2, a module is clean upon inspection, skip
the remaining steps.

If steps 1 and 2 do not remove all the dust or dirt, the MTX100B may be
spray washed using a solution of ethyl alcohol by performing steps
4 through 8.

Gain access to the parts to be cleaned by removing easily accessible shields
and panels (see Removal and Installation Procedures).

Spray wash dirty parts with the ethyl alcohol and wait 60 seconds for the
majority of the alcohol to evaporate.

Use hot (120 °F to 140 °F) deionized water to thoroughly rinse them.
Dry all parts with low-pressure, deionized air.

Dry all components and assemblies in an oven or drying compartment using
low-temperature (125 °F to 150 °F) circulating air.

Lubrication. There is no periodic lubrication required for the MTX100B.
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Removal and Installation Procedures

This section contains procedures for removal and installation of all mechanical
and electrical modules.

Preparation

the Safety Summary found at the beginning of this manual. Also, to prevent

é WARNING. Before performing this or any other procedure in this manual, read

possible damage to components of the MTX100B, read Preventing ESD in this
section.

This subsection contains the following items:

Preparatory information that you need to properly perform the procedures
that follow.

List of tools required to remove and disassemble all modules.

Three module locator diagrams for finding the External modules (see
Figure 4-2 on page 4-11), Board modules (see Figure 4-3 on page 4-12), and
Internal modules (see Figure 4-4 on page 4-13) .

Procedures for removal and reinstallation of the electrical and mechanical
modules.

A disassembly procedure for removal of all the major modules from the
MTX100B at one time and for reassembly of those modules into the
MTX100B. Such a complete disassembly is normally only done when
completely cleaning the MTX100B. (Instructions for cleaning are found
under Inspection and Cleaning at the beginning of this section.)

power cord from the line voltage source. Failure to do so could cause serious

f WARNING. Before performing any procedure in this subsection, disconnect the

injury or death.
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General Instructions

Summary of Procedures

Read these general instructions before removing a module.

First read over the Summary of Procedures that follows to understand how the
procedures are grouped. Then read Equipment Required for a list of the tools
needed to remove and install modules in the MTX100B.

If you are removing a module for service, begin by performing the procedure
Access Procedure (page 4-14). By following the instructions in that procedure,
you remove the module to be serviced while removing the minimum number of
additional modules.

The procedures are described in the order in which they appear in this section. In
addition, you can look up any procedure for removal and reinstallation of any
module in the Table of Contents of this manual.

B The Access Procedure on page 4-14 first directs you to the procedure(s) (if
any) that are required to access the module to be serviced, then it directs you
to the procedure to remove that module.

Table 4-3: Summary of procedures

Procedure Module Page
Procedures for m Cabinet = Front-panel unit 4-15
External Modules m Right-side cover m Front-panel assembly
m Left-side cover
Procedures for Board = A12 Main board m Interface board 4-21
Modules = CPU board (Optional)
m A20 PCI Backplane ® Printer connector
board
Procedures for Internal m Hard disk drive m A40 AC Distributor 4-26
Module m Internal and external board
fans m RFI filter

® 12 V main power supply
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Required Equipment. Most modules in this MTX100B can be removed with a
screwdriver handle mounted with a size T-10 Torx screwdriver tip. Use this tool
whenever a procedure step instructs you to remove or install a screw unless a
different size screwdriver is specified in that step. All equipment required to
remove and reinstall each module is listed in the first step of its procedure.

Table 4-4: Tools required for module removal

ltem

No. Name Description

1 Screwdriver handle Accepts Torx®-driver bits

2 T-10 Torx® tip Torx®-driver bit for T-10 size screw heads
3 T-15 Torx® tip Torx®-driver bit for T-15 size screw heads
4 Nut driver, 1/, inch Standard tool
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MTX100B Orientation  In this manual, procedures refer to “front,” “rear,” and “top” of the MTX100B.
Figure 4-1 shows how the sides are referenced. Figures 4-2 through 4-4 show the
modules that make up the MTX100B.

Figure 4-1: MTX100B orientation
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Left-side cover

Right-side cover

Cabinet

TR RN

TR

LCD inverter
board

Front-Panel

\ Processor board

Front-panel bracket

Emat
(Play/Stop/Record)

Keypad board
insulator

LCD module
Keypad board

LCD glass

shield

Emat (all others)

Front cover

Front panel

Figure 4-2: External modules
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Printer connector

Blank panel

CPU board

Figure 4-3: Board modules
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RFI filter

12 V main power supply \
[

Hard disk drive

retainer

A40 AC Distributor board

Hard disk drive

Internal fan

Figure 4-4: Internal modules

4-13
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Access Procedure

When you have identified the module to be removed for service, read General
Instructions found on page 4-8. Then use the flowchart in Figure 4-5 to
determine which procedures to use for removing the module. The removal
procedures end with installation instructions.

Locate the module to
be removed in
Figure 4-2 to 4-4.

Procedures for Internal Modules
Hard disk drive p.4-26
Internal and external fans p.4-28
12 V main power supply p.4-30

Is
the module

in Figure A4O AC Distributor board ~ p.4-30
447 RF filter p.4-31
Procedures for External Modules '
Is Cabinet p.4-15
the module Right-side cover p.4-16
in Figure Left-side cover p.4-16
4-27 Front-panel unit p.4-18
\ Front-panel assembly p.4-19
o

Do the procedures,
Cabinet and Right and Left
Covers on page 4-15.

Procedures for Board Modules
Optional Interface module ~ p.4-24

Is
the module

g A12 Main board p.4-23
in Figure CPU board 0.4-23
437 A20 PCI Backplane board p.4-24
Printer connector p.6-29

Figure 4-5: Guide to removal procedures
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Procedures for External Modules

Perform the Access Procedure (page 4-14) before performing any procedure in
this group. This group contains the following procedures:

Cabinet 1.

Cabinet
Right-side cover
Left-side cover
Front-panel unit

Front-panel assembly

Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-15 Torx tip.

b. Locate the cabinet in the locator diagram External modules, Figure 4-2,
page 4-11.

Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its rear is facing you.

Use a screwdriver with a T-15 Torx tip to remove the two screws securing
the cabinet to the MTX100B. See Figure 4-6 on page 4-16.

Grasp the right and left edges of the cabinet toward the back. Push the
chassis rear panel, toward the front of the MTX100B, to separate it from the
cabinet.

Slide the cabinet off the MTX100B.

Reinstallation: Perform steps 3 through 5 in reverse order to reinstall the
cabinet.
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4-16

Right-Side Cover

Left-Side Cover

fR\s(==\wAN\VTAY

Figure 4-6: Cabinet removal

1. Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the right-side cover in the locator diagram External modules,
Figure 4-2, page 4-11.

2. Orient the instrument: Set the MTX100B so its left side is down on the work
surface and its front is facing you.

3. Use a screwdriver with a T-10 Torx tip to remove the seven screws securing
the right-side cover to the top and bottom of the chassis. See Figure 4-7.

4. Remove the right-side cover from the chassis.

S. Reinstallation: Perform steps 3 and 4 in reverse order to reinstall the
right-side cover.

1. Assemble equipment and locate module to be removed:

a. You need a screwdriver with a T-10 Torx tip.
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b. Locate the left-side cover in the locator diagram External modules,
Figure 4-2, page 4-11.

2. Orient the instrument: Set the MTX100B so its right side is down on the
work surface and its front is facing you.

3. Use a screwdriver with a T-10 Torx tip to remove the six screws securing the
left-side cover to the top and bottom of the chassis. See Figure 4-7.

4. Remove the left-side cover from the chassis.

S. Reinstallation: Perform steps 3 and 4 in reverse order to reinstall the left-side
cover.

\

RN R KRR
OO

R
AN R N RN
jn\nlalninialuluy

TRORRORROR R
TR

Figure 4-7: Right-side and left-side covers removal
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Front-Panel Unit 1. Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the front-panel unit in the locator diagram External modules,
Figure 4-2, page 4-11.

2. Orient instrument: Set the MTX100B so its bottom is down on the work
surface and its front is facing you.

3. Remove front-panel unit: See Figure 4-8.

a. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the front-panel unit to the chassis.

b. Grasp the front-panel unit and pull it forward.
¢. Disconnect the cable from J100 on the Front-Panel Processor board.
d. Disconnect the cable from J105 on the Front-Panel Processor board.

4. Reinstallation: Perform step 3 in reverse order to reinstall the front-panel
unit.

)

V. 4

1)
Q \ (¢

%
|z
é?/

/

&
Figure 4-8: Front-panel unit removal
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=

Front-Panel Assembly Assemble equipment and locate modules to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the front-panel assembly in the locator diagram External
modules, Figure 4-2, page 4-11.

2. Remove the front cover: See Figure 4-9 on page 4-20.

a. Press the two latches at the bottom of the front cover to release it from
the front cover bracket.

b. Pull the front cover forward, away from the front-panel bracket.
3. Remove the Front-Panel Processor board: See Figure 4-9 on page 4-20.

a. Disconnect the cables from J11, J301, and J321 on the Front-Panel
Processor board.

b. Use a screwdriver with with a T-10 Torx tip to remove the four screws
securing the Front-Panel Processor board to the front-panel bracket.

c. Lift the board away.
4. Remove the Keypad board: See Figure 4-9 on page 4-20.

a. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the Keypad board to the front-panel bracket.

b. Lift the board away.
5. Remove the LCD module: See Figure 4-9 on page 4-20.

a. Use a screwdriver with with a T-10 Torx tip to remove the four screws
securing the LCD module to the front-panel bracket.

b. Lift the LCD module away.

6. Now manually disassemble the front-panel assembly components using
Figure 4-9 as a guide. Reverse the procedure to reassemble.

7. Reinstallation: Perform steps 2 through 6 in reverse order to reinstall the
front-panel assembly.
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LCD inverter board

Front-Panel
Processor board .
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Figure 4-9: Disassembly of front-panel assembly
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Procedure for Board Modules

Perform the Access Procedure (on page 4-14) before doing any procedure in this
group. The procedures are:

Top Frame and Board
Retainers

=

Top frame and board retainers
Optional interface module (if installed)
A12 Main board

CPU board

A20 PCI Backplane board

Printer connector

Assemble equipment and locate modules to be removed:
B You need a screwdriver with a T-10 Torx tip.

Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

Remove the board retainers: See Figure 4-10 on page 4-22.

a. Use a screwdriver a T-10 Torx tip to remove the two screws securing the
board retainers to the chassis.

b. Lift the retainers away from the chassis.
Remove the top frame: See Figure 4-10 on page 4-22.

a. Use a screwdriver with a T-10 Torx tip to remove the three screws
securing the top frame to the chassis.

b. Lift the top frame away from the chassis.
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Top frame

Board retainer

A20 PCI Backplane board

Optional interface module

A12 Main board

CPU board

Figure 4-10: Interface module, A12 Main board, CPU board, and A20 PCI Backplane board removal
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=

Optional Interface Module Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the interface module in the locator diagram Board modules,
Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the interface module: See Figure 4-10 on page 4-22.
a. Disconnect the cable from the A12 Main board.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 4-10 on page 4-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the interface
module.

NOTE. If you replace the A12 Main board, you must return the instrument to your
local Tektronix Service Center to have instrument-specific information installed
on the new board.

A12 Main Board 1. Assemble equipment and locate module to be removed.:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A12 Main board in the locator diagram Board modules,
Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the A12 Main board: See Figure 4-10 on page 4-22.

a. If an optional interface module is installed, disconnect the cable from the
interface module.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 4-10 on page 4-22.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A12 Main
board.
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CPU Board

A20 PCI Backplane Board

4-24

1. Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the CPU board in the locator diagram Board modules,
Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the CPU board: See Figure 4-10 on page 4-22.
a. Disconnect these cables:
B The cable from the hard disk drive at CN1.
B The cable from the Printer connector at CN3.

B The cable from the A20 PCI Backplane board at CN5, CN6, CN9,
and CN14.

®  The cable from the Front-Panel Processor board at CN7.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the board bracket to the chassis. See Figure 4-10.

c. Grasp the board and slide it out.

4. Reinstallation: Perform step 3 in reverse order to reinstall the CPU board.

NOTE. If you replace the A20 PCI Backplane board, you must return the
instrument to your local Tektronix Service Center to have instrument-specific
information installed on the new board.

1. Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A20 PCI Backplane board in the locator diagram Board
modules, Figure 4-3, page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its right side is facing you.

3. Remove the A20 PCI Backplane board: See Figure 4-10 on page 4-22.
a. Remove the interface module as described on page 4-23 (if needed).
b. Remove the A12 Main board as described on page 4-23.

¢. Remove the CPU board as described on page 4-24.
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d. Disconnect these cables:
B The cable from the A40 AC Distributor board at J220.
®m  The cable from the 12 V main power supply at J160 and J170.
B The cable from the external fan at J190.
B The cable from the internal fan at J180.
B The cables from the Front-Panel Processor board at J240.
B The cable from the hard disk drive.

e. Use a screwdriver with a T-10 Torx tip to remove the ten screws securing
the A20 PCI Backplane board to the chassis.

f. Lift the board up and away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the A20 PCI
Backplane board.

=

Printer Connector Assemble equipment and locate modules to be removed:
a. You need a screwdriver with a !/4 inch nut driver.

b. Locate the connector in the locator diagram Board modules, Figure 4-3,
page 4-12.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its rear is facing you.

3. Remove the Printer connector: See figure 4-10 on page 4-22.
a. Remove the interface module as described on page 4-23 (if needed).
b. Remove the A12 Main board as described on page 4-23.
c. Disconnect the cable from CN3 on the CPU board.

d. Use a /4 inch nut driver to unscrew the two hex-headed mounting posts
securing the connector to the chassis.

e. Pull the connector away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the Printer
connector.
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Procedure for Internal Modules

Perform the Access Procedure (on page 4-14) before doing any procedure in this
group. The procedures are:

Hard Disk Drive 1.

4-26

Hard disk drive

Internal and external fans
12 V main power supply
A40 AC Distributor board

RFI filter

Assemble equipment and locate module to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the hard disk drive in the locator diagram Internal modules,
Figure 4-4, page 4-13.

Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its left side is facing you.

Remove the hard disk drive: See Figure 4-11 on page 4-27.
a. Disconnect two cables from the hard disk drive.

b. Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the hard disk drive retainer to the chassis.

c. Grasp the hard disk drive with the plate, and pull it gently away from the
chassis.

d. Remove the two screws securing the plate to the hard disk drive.

Reinstallation: Perform step 3 in reverse order to reinstall the hard disk
drive.
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[V

Hard disk drive unit /
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Hard disk drive retainer

Figure 4-11: Hard disk drive removal
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Internal and External Fans

4-28

Performing the Performance Verification and Running Sysprep. If you replace the
hard disk drive, you must perform the following steps:

1. Perform the performance verification procedures (refer to Performance
Verification on page 3-1)

2. Run the sysprep batch file:

a. Select File > Exit to exit the MTX100B application. The Windows XP
desktop appears.

b. Select Start > Run to open the Run dialog box.
c. Click the Browse button.

d. Seclect C:\Sysprep\sysprep.bat.

e. Click the OK button.

NOTE. After you replace the hard disk drive, you need to copy sample stream files
from the Sample Streams CD-ROM on the D: drive of the hard disk drive.

1. Assemble equipment and locate modules to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the fans in the locator diagram Internal modules, Figure 4-4,
page 4-13.

2. Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its front is facing you.

3. Remove the internal fan: See Figure 4-12 on page 4-29.

a. Disconnect the cable from J180 on the A20 PCI Backplane board.

b. Remove the two rivets securing the fan to the chassis.

c. Lift the fan up out of the chassis.
4. Reinstallation: Perform step 3 in reverse order to reinstall the internal fan.
5. Remove the external fan: See Figure 4-12 on page 4-29.

a. Set the MTX100B so its bottom is down on the work surface and its rear
is facing you.

b. Disconnect the cable from J190 on the A20 PCI Backplane board.

c. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the fan and fan cover to the chassis.
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6. Reinstallation: Perform step 5 in reverse order to reinstall the external fan.

Internal fan

External fan

7

AN

A\v/an\
O
(

XX

YA
\V[/\ \ )

O
S

=
o

Figure 4-12: Internal and external fan removal
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12 V Main Power Supply

A40 AC Distributor Board

4-30

1.

Assemble equipment and locate modules to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the 12 V main power supply in the locator diagram Internal
modules, Figure 4-4, page 4-13.

Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its left side is facing you.

Remove the 12 V main power supply: See Figure 4-13 on page 4-31.
a. Disconnect the cables from CN1, CN2, CN3, and CN4.

b. Use a screwdriver with a T-10 Torx tip to remove the four screws
securing the 12 V main power supply to the chassis.

c. Lift the power supply away from the chassis.

Reinstallation: Perform step 3 in reverse order to reinstall the 12 V main
power supply.

Assemble equipment and locate modules to be removed:
a. You need a screwdriver with a T-10 Torx tip.

b. Locate the A40 AC Distributor board in the locator diagram Internal
modules, Figure 4-4, page 4-13.

Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its left side is facing you.

Remove the A40 AC Distributor board: See Figure 4-13 on page 4-31.
a. Disconnect the cables from J100, J110, and J120.

b. Use a screwdriver with a T-10 Torx tip to remove the three screws
securing the A40 AC Distributor board to the chassis.

c. Lift the board away from the chassis.

Reinstallation: Perform step 3 in reverse order to reinstall the A40 AC
Distributor board.
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12 V main power supply

A40 AC Distributor board

Figure 4-13: 12 V main power supply and A40 AC Distributor board removal

RFl filter 1. Assemble equipment and locate modules to be removed:
a. You need a screwdriver handle, a T-10 Torx tip, and a T-15 Torx tip.

b. Locate the RFI filter in the locator diagram Internal modules, Figure 4-4,
page 4-13.

L

Orient the instrument: Set the MTX100B so its bottom is down on the work
surface and its rear is facing you.
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3. Remove the RFl filter: See Figure 4-14.

d.

Disconnect the two cables from the RFI filter.

Use a screwdriver with a T-15 Torx tip to remove the screw securing the
ground lead to the chassis.

Use a screwdriver with a T-10 Torx tip to remove the two screws
securing the RFI filter to the chassis.

Pull the RFI filter away from the chassis.

4. Reinstallation: Perform step 3 in reverse order to reinstall the RFI filter.

& RFI filter

Figure 4-14: RFl filter removal
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Verifying the BIOS Configuration

Procedure

VAN

This section provides information needed to verify or set the BIOS configura-

tion.

CAUTION. It is very important to follow this procedure exactly or the instrument

will not operate correctly.

Perform the following procedure to set the BIOS configuration:

1. Connect the USB keyboard to the USB connector on the front panel.

2. Power on the instrument, and then press the Del key immediately.
The AwardBIOS CMOS Setup Utility screen appears.

3. Set the BIOS configuration as follows. Use the arrow keys to highlight each
item, and then press the Enter key to select it.

Under Standard CMOS Features

Drive A
Advanced Bios Features

First Boot Device
Second Boot Device
Third Boot Device

Advanced Chipset Features

Boot Display
Panel Number

Integrated Peripherals

Super IO Device
Onboard Serial Port 2
Onboard Serial Port 4

PC Health Status

CPU Warning Temperature
Shutdown Temperature

MTX100B MPEG Recorder & Player Service Manual

: None

: HDD-0
: USB-CDROM
: USB-HDD

: CRT+LFP
: 1024X768

: Onboard FDC Controller : Disabled
: Disabled
: Disabled

: Disabled
: Disabled
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Verifying the BIOS Configuration

4. Use the arrow keys to select Save & Exit Setup, and then press the Enter
key. The Save to CMOS and Exit (Y/N)? message appears.

5. Enter Y, and press the Enter key.
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Troubleshooting

This subsection contains information about troubleshooting trees designed to
isolate faulty modules in the MTX100B.

Troubleshooting Trees

Figures 4-15 through 4-23 show the troubleshooting procedure for the
MTX100B.
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Troubleshooting

( Start )

Press the On/Standby switch
on the front panel.

Does the

To (A), page 4-38.

MTX100B No
power on?
Does
the LCD No
display light?

Does

Windows XP No

To (B), page 4-40.

start up
normally?

Yes

Does

the MTX100B No

m Replace the CPU board.
m Replace the hard disk drive.

m Set the BIOS configuration again.

application start
up normally?

Are the version of

the A12 Main board and the No

To (C), page 4-41.

optional interface module
displayed in the Status
dialog box?

Figure 4-15: Troubleshooting procedure (1)
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m Check that the A12 Main board
and the interface module are
securely installed into the card slots.

m Replace the A20 PCI Backplane
board.

= Replace the interface module.
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Troubleshooting

Does the IEEE1394b
interface work?

Yes

Can a stream data
be output from the SPI
In/Out connector?

Yes

Can a stream data be
acquired from the SPI
In/Out connector?

Yes

Can a stream data
be output from the optional
interface module?

Yes

Can a stream data
be acquired from the optional
interface module?

Yes

Replace the A20 PCI Backplane

No
board.
No
To (D), page 4-41.
No
To (E), page 4-42.
No
No

Figure 4-16: Troubleshooting procedure (2)
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m Check the cable 174-B924-00.

m Check that the interface module is

securely installed into the card slot.

= Replace the interface module.
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Troubleshooting

(A)

Is +5 VSB line at pin 9

of J170* on the A20 PCI No

m Check the cable 174-5172-00.

m Check the 5 V main power supply

Backplane board correct
(49Vt05.30V)?

* See Figure 4-22 on page 4-42.

Is the voltage at pin 10 of No

module on the A40 AC Distributor
board.

m Check the 174-5185-00, 174-5220-00,
and 174-5173-00 cables.

J240* about 5 V?

* See Figure 4-23 on page 4-43.

m Check the On/Standby switch on the
Keypad board.

m Check the 174-5174-00 cable.

Is PWON# line at pin 10 No
of J170 on the A20 PCI
Backplane board about
ov?
Are all the voltages of No

m Replace the CPU board.

Remove the A12 Main board or the
optional interface module (if installed)

+5V,+3.3V, +12V, and
-12 V correct ?

Yes

Replace the CPU board.

Figure 4-17: Troubleshooting procedure (3)
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from the A20 PCI Backplane board.

®
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Troubleshooting

Are all the voltages No

(+5V,+3.3V,+12V, and
-12V) correct ?

Change the A12 Main board or the
optional interface module (if installed)
which affects the power supply.

Figure 4-18: Troubleshooting procedure (4)
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m [fthe +12 V line is faulty, check the
174-5177-00 and 174-5178-00 cables
or replace the main power supply.

m [f the other voltage is faulty, replace the
A20 PCI Backplane board.
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Troubleshooting

(B)

Connect a VGA monitor to the
VGA connector on the rear
panel.

Restart the MTX100B.

Are any images No
displayed on the
monitor?
No

Does the backlight

Replace the CPU board.

light ?

m Check the 174-5184-00, 174-3767-01,
and 174-5220-00 cables.

m Replace the Inverter board.

m Replace the Front-Panel Processor
board.

m Check the 259-A002-00 cable.
m Replace the LCD module.

Figure 4-19: Troubleshooting procedure (5)
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Troubleshooting

©)

m Check the 174-5186-00 and174-5220-00 cables.
= Replace the Front-Panel Processor board.

Have the LEDs on the No m Reinstall the MTX100B application.
front panel gone off? m Verify the BIOS settings for Com2.
m Replace the CPU board.

m Replace the A20 PCI Backplane board.

Reinstall the Windows XP operating
system and the MTX100B application.

()

Is the SPI Output
Enable check box in
the Others dialog box
selected?

No Select the SPI Output Enable check
box.

Yes
No Can a stream data
be output from the SPI
In/Out connector?
Replace the A12 Main board.

Figure 4-20: Troubleshooting procedure (6)
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Troubleshooting

(E)

Is the Record Source No

menu set to SPI? Select Record > Source> SPI.

Yes
No Can a stream data
be acquired from the
SPI In/Out connector?
Replace the A12 Main board.

Figure 4-21: Troubleshooting procedure (7)
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Figure 4-22: A20 PCI Backplane board view- back side
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Troubleshooting
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System Software Recovery

VAN

If the MTX100B does not boot up or is corrupted, you can recover the system
software by using this recovery procedure.

CAUTION. Running the recovery procedure overwrites all the contents of the hard
disk drive and resets the system to the factory defaults.

Recovery Procedure

The recovery can be performed in two ways:

Recover Boot Partition: This permanently overwrites the contents of your
boot partition. This mode of recovery is preferred if you want to keep your
old data files on the D drive.

Recover Entire Drive: This permanently overwrites the contents of your
entire hard disk drive and resets the system to the factory defaults.

Perform the following procedure to recover the Windows XP and MTX100B
application software:

1.

Restart your system and press the F4 key as soon as the BIOS tests are
complete. This opens the Phoenix Always screen with the following options:

B Restore System
m  System Information
Click Restore System > Phoenix Recover Pro 6.

Click Advanced > Factory Restore to replace the Windows XP and
MTX100B application software from the backup created when the system
was manufactured. A confirmation dialog box is displayed.

Click OK to restart your system and display the Phoenix Recover Pro 6
screen. This screen allows you to perform one of the following operations:

m  Click Recover Boot Partition or Recover Entire Drive to overwrite the
data according to your requirements. A confirmation dialog box is
displayed. Click Yes to continue.

A screen showing the progress of the recovery appears with the details of
the time elapsed, time remaining, amount of data recovered, and total
data to recover.
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System Software Recovery

CAUTION. Do not Cancel the recovery process once initiated. Cancelling the
! process will leave your hard disk drive in a partially recovered, unstable state.

Immediately after the data is recovered, the system restarts and the
Windows XP setup wizard is displayed.

m  Click Cancel and Exit to cancel the recovery process and exit from the
Phoenix Recovery Pro 6 application.

S. Click the Next button of the wizard until Windows XP is installed. The
system restarts after the installation of Windows XP to display the
MTX100B application screen.
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Using the Rescue Disc

The information in this section helps you to reinstall the Microsoft Windows XP
and the MTX100B application software using the rescue DVD disc.

The prerequisites for the recovery procedure are as follows:
®  Sony DRX-810UL external USB DVD drive

B Rescue DVD disc, Tektronix part number 063-3931-XX
®  USB keyboard

®m  USB mouse

Recovery Procedure

NOTE. The rescue disc recovery procedure works only with the MTX100B,
RTX100B, and RTX130B.

Before you start the rescue disc recovery procedure make sure to check for the
BIOS settings. Follow these steps to set the BIOS settings for booting from an
external USB DVD drive:

1. Press Del when the initial BIOS screen appears.

2. Select Advanced CMOS Feature and set it to the following configuration:
First Boot Device=(USB_CDROM)
Second Boot Device=(USB_HDD)
Third Boot Device=(HDD_0)

3. Press F10 to save the CMOS configuration.

A message asking you to press Y to exit and N to continue is displayed.
4. Press Y to exit and restart the instrument.

Follow these steps to restore the Windows XP and MTX100B application
software using the rescue disc:

1. [Insert the rescue disc into the external USB DVD drive.

2. Connect the external USB DVD drive to port 1 and the USB keyboard to
port 2 of the instrument, and then restart.
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Using the Rescue Disc

After the BIOS screens, the CD boots and scans for the USB drive. The
following screen is displayed within a short period. You can press 1 to
continue and 2 to abort the procedure and turn off the instrument. By default,
option 2 is selected after a delay of 20 seconds.

T#16@BB-RIX18@B/RTX136B Disk Builder.
C> 2886, Tektronix Inc. A1l Rights Reserved.

be LUARNIMNG: THIS PROCEDURE WILL ] RREVOCABLYwx peset your HardDizk to
p factory defaults

This DUD should he run ONLY from an external USB-CDROM Drive.
You are reconmended to use a Sony DRR-81AUL external drive.

This DUD is for internal Tektronix usage only.

This package installs: Ulersion 9.8, Built on = 27 June 2886

ke ire yon sure you want to proceed?

ke Press 1 to continue.
e Press 2 to ABORT.

[1.21:

3. Press 1 to proceed as soon as you see the screen.

NOTE. The approximate time taken to restore the Windows XP and MTX100B
application is 1 hr to 1.5 hr.

4. Press any key to turn off the instrument once the restoration is complete.
5. Disconnect the external USB DVD drive from the instrument and restart.
The Windows XP setup wizard is displayed.

6. Click the Next button of the wizard until Windows XP is installed. The
system restarts after the installation of Windows XP to display the
MTX100B application screen.
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Options

This section describes options that are available for the MTX100B.

The following options are available:

Options Description

Interface options

Option 01 Adds the ASI interface

Option 02 Adds the universal parallel/serial interface
Option 05 Adds the IEEE1394/ASI interface

Option 07 Adds the SMPTE310M/ASI/SPI interface
Software option

Option SC Adds the Scheduler software

Option IPE Adds 10/100 Base-T Video over IP electrical interface
Option MX Adds Deferred Time Multiplexer

Option ES Adds ES Analyzer

Option PB Adds PES & Buffer Analyzer

Option DB Adds Carousel Analyzer

Option CG Adds Carousel Generator

Option DBCG Adds Carousel Analyzer & Carousel Generator
Option TSCA Adds Transport Stream Compliance Analyzer
Option TSCX Adds real-time Transport Stream Compliance Analyzer
Service options

Option D1 Provides calibration data

Option D3 Provides calibration data for 3 years

Option D5 Provides calibration data for 5 years

Option C3 Provides calibration services for 3 years
Option C5 Provides calibration services for 5 years
Option R3 Extends the instrument warranty to 3 years
Option R5 Extends the instrument warranty to 5 years

MTX100B MPEG Recorder & Player Service Manual
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Options

Options Description
Power cord options
Option A0 North America power cord

Option A1 Universal Euro power cord
Option A2 United Kingdom power cord
Option A3 Australia power cord

Option A4 240 V North America power cord
Option A5 Switzerland power cord

Option A6 Japan power cord

Option A10 China power cord

Option A99 No power cord
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Diagrams

This section contains the following diagrams:
®  Block diagram of the MTX100B
®  Interconnect diagram of the MTX100B

Block diagram shows the modules and functional blocks in the MTX100B.
Interconnect diagram shows how the modules in the MTX100B connect together.
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Keypad Board

Figure 6-1: MTX100B block diagram
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Figure 6-2: MTX100B interconnect diagram
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Diagrams of the Optional Modules

This section contains the interconnect diagrams of the optional interface

modules.

A100 ASI Interface Module (Option 01)

Figure 6-3 shows the A100 ASI Interface module and how it interconnects with
the A20 PCI Backplane board and the A12 Main board.

174-B924-00
J900

A100 ASI Interface module

A12 Main Board

J310

J500 O @ 59
ASI Out 1

502 O (@ "\j > -0
ASIOut 2

Jas O (@ ’“i > -0
ASlIn

J4o0 © (.Ef\i ) OO
ASl through

Card Edge

J110

A20 PCl Backplane Board

J120

Figure 6-3: A100 ASI Interface module connections

MTX100B MPEG Recorder & Player Service Manual



Diagrams of the Optional Modules

A110 Universal Parallel/Serial Interface Module (Option 02)

Figure 6-4 shows the A110 Universal Parallel/Serial Interface module and how it
interconnects with the A20 PCI Backplane board and the A12 Main board.

A110 Universal Parallel/Serial
Interface module

Jiio O (@ "2/ &0
Event Out

Universal

174-B924-00 J1100 In/Out
J900 J310

A12 Main Board

Card Edge

J110 J120

A20 PCl Backplane Board

Figure 6-4: A110 Universal Parallel/Serial Interface module connections
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Diagrams of the Optional Modules

A140 IEEE1394/ASI Interface Module (Option 05)

Figure 6-5 shows the A140 IEEE1394/ASI Interface module and how it
interconnects with the A20 PCI Backplane board and the A12 Main board.

A140 |1EEE1394/ASI Interface module

J300 IEEE1394

J302 IEEE1394

174-B924-
J900 924-00 J500

Jaoo O (e f“i ) -0
ASl Input

A12 Main Board J402 0O (@ ’“z ) o0
ASI| Output

Card Edge

J110 J120

A20 PCl Backplane Board

Figure 6-5: A140 IEEE1394/ASI Interface module connections
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Diagrams of the Optional Modules

A170 SMPTE310M/ASI/SPI Interface Module (Option 07)

Figure 6-6 shows the A170 SMPTE310M/ASI/SPI Interface module and how it
interconnects with the A20 PCI Backplane board and the A12 Main board.

A170 SMPTE310M/AS/SPII Interface module
J500 j?? (CE “j/ 0 [ swmpTE3tom/
ASl Input
J600 j? (o;f\j, 0 | sMPTE310M/
ASI| Output

174-B924-
J900 924-00 J310

J400 | SPIInput

A12 Main Board

Card Edge

J110 J120

A20 PCl Backplane Board

Figure 6-6: A170 SMPTE310M/ASI/SPI Interface module connections
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Replaceable Parts List

This section contains a list of the replaceable modules for the MTX100B. Use
this list to identify and order replacement parts.

Parts Ordering Information

Replacement parts are available through your local Tektronix field office or
representative.

Changes to Tektronix products are sometimes made to accommodate improved
components as they become available and to give you the benefit of the latest
improvements. Therefore, when ordering parts, it is important to include the
following information in your order:

®m  Part number (see Part Number Revision Level below)
®  Instrument type or model number

®  Instrument serial number

®  Instrument modification number, if applicable

If you order a part that has been replaced with a different or improved part, your
local Tektronix field office or representative will contact you concerning any
change in part number.

Change information, if any, is located at the rear of this manual.

Part Number Revision  Tektronix part numbers contain two digits that show the revision level of the
Level part. For most parts in this manual, you will find the letters XX in place of the
revision level number.

Part Number I{evision Level Revision Level May Show as XX
A~ A
670-7918-03 670-7918-XX

When you order parts, Tektronix will provide you with the most current part for
your product type, serial number, and modification (if applicable). At the time of
your order, Tektronix will determine the part number revision level needed for
your product, based on the information you provide.
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Replaceable Parts List

Module Servicing

Modules can be serviced by selecting one of the following three options. Contact
your local Tektronix service center or representative for repair assistance.

Module Exchange. In some cases you may exchange your module for a reman-
ufactured module. These modules cost significantly less than new modules and
meet the same factory specifications. For more information about the module
exchange program, call 1-800-833-9200. Outside North America, contact a
Tektronix sales office or distributor; see the Tektronix Web site for a list of
offices: www.tektronix.com

Module Repair and Return. You may ship your module to us for repair, after which
we will return it to you.

New Modules. You may purchase replacement modules in the same way as other
replacement parts.
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Replaceable Parts List

Using the Replaceable Parts List

Parts list column descriptions

This section contains a list of the mechanical and/or electrical components that
are replaceable for the MTX100B. Use this list to identify and order replacement
parts. The following table describes each column in the parts list.

Column | Column name Description

1 Figure & index number | ltems in this section are referenced by figure and index numbers to the exploded view
illustrations that follow.

2 Tektronix part number Use this part number when ordering replacement parts from Tektronix.

3and4 | Serial number Column three indicates the serial number at which the part was first effective. Column four
indicates the serial number at which the part was discontinued. No entries indicates the part is
good for all serial numbers.

5 Qty This indicates the quantity of parts used.

6 Name & description An item name is separated from the description by a colon (:). Because of space limitations, an

item name may sometimes appear as incomplete. Use the U.S. Federal Catalog handbook
H6-1 for further item name identification.

MTX100B MPEG Recorder & Player Service Manual
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Replaceable Parts List

Replaceable parts list

Fig. &index  Tektronix part Serial no.  Serial no.
number number effective  discontd Qty Name & description
7-1-1 211-0374-00 6 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
-2 337-4345-00 1 SHIELD,ELEC:COVER,LEFT,MTX100A,AL
-3 390-1212-01 1 CABINET ASSY;WRAP AROUND HOUSING,0.050 AL,SILVERGRAY,W/FEET&HANDLE,
SAFETY CONTROLLED
-4 211-0711-00 2 SCR,ASSEM WSHR;6-32X0.250,PNH,STL,CDPL,T-15 TORX DR,MACHINE,W/SQ CONE
WASHER
-5 335-1374-00 1 MARKER,IDENT;LABEL,MKD WARNING TO AVOID ELECTRIC,50.8MMX25.4MM,0.002
POLYESTER(3M 7982),0VER LAMINATE W/0.001 FLEVCON,W/ADHESIVE BACK,
SAFETY CONTROLLED
-6 063-3868-00 1 SOFTWARE PKG;MICROSOFT WINDOWS XP PROFESSIONAL,INCLUDES SERVICE
PACK 2,1-2 PROCESSOR VERSION;CERTIFICATE OF AUTHENTICITY
-7 337-4346-00 1 SHIELD,ELEC:COVER,RIGHT,MTX100A,AL
-8 211-0374-00 7 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
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Replaceable parts list

Fig. &index  Tektronix part Serial no.  Serial no.
number number effective  discontd Qty Name & description
7-2-1 211-0734-00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
-2 211-0373-00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-3 343-1708-00 1 RETAINER:HARD DISK DRIVE,W/POLYURETHANE,MTX100A,AL
-4 211-0734-00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
-5 211-0734-00 2 SCREW,MACHINE:6-32X0.25,FLH,100 DEG,STL ZN-CM1,T10 TORX
-6 386-7460-00 1 PLATE:HDD,AL
-7 650-4862-00 1 HARD DISK DRIVE:160GB,3.5 INCH,7200RPM,ATA-100
-8 211-0373-00 3 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-9 671-5979-00 1 CIRCUIT BD ASSY;A40,SUB POWER,389-3738-00 WIRED
-10 342-1138-00 1 INSULATOR:CKT BOARD,POLYCARBONATE,A40 BOARD
-1 211-0373-00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-12 119-7147-00 1 POWER SUPPLY;85V-264VAC IN,12VDC 12.5A OUT,LEA150F-12-R,COSEL
-13 211-0711-00 1 SCR,ASSEM WSHR;6-32X0.250,PNH,STL,CDPL,T-15 TORX DR,MACHINE,W/SQ CONE
WASHER
-14 196-3496-00 1 LEAD,ELECTRICAL;18 AWG,4.0 L,5-4 SAFETY CONTROLLED
-15 119-6009-00 1 FILTER,RFI;3A,250VAC,0.5,MA,0.150HM;SAFETY CONTROLLED
-16 211-0372-00 2 SCREW,MACHINE:4-40X0.312,PNH,STL ZN-CM1,T10 TORX
-17 200-4974-00 1 COVER,FAN;REAR,MTX100A,AL
-18 211-1161-00 4 SCREW,MACHINE;4-40X1.500,PNH HEAD,T-10 TORX,ZINC PL
-19 119-7186-00 1 CABLE,ASSEMBLY,4,18AWG,60MM L,HDD POWER(40 SQ FAN)
-20 335-1365-00 1 MARKER,IDENT:MKD CONNECTORS FOR A100 (OPTION 01)
335-1366-00 1 MARKER,IDENT:MKD CONNECTORS FOR A110 (OPTION 02)
335-1367-00 1 MARKER,IDENT:MKD CONNECTORS FOR A140 (OPTION 05)
335-1368-00 1 MARKER, IDENT:MKD CONNECTORS FOR A170 (OPTION 07)
-21 335-1364-00 1 MARKER,IDENT:MKD CONNECTORS FOR A12,POLYCARBONATE
-22 335-1363-00 1 MARKER,IDENT:MKD CONNECTORS PRINTER&IEEE1394B,POLYCARBONATE
-23 335-1362-00 1 MARKER,IDENT:MKD CONNECTORS FOR CPU BD,POLYCARBONATE
-24 335-0133-00 1 MARKER,IDENT;BLANK LABEL FOR MES LINES;
THT-37-483-10MONOCHROME DISPLY;TDS300,TDS400 SERIES,SAFETY COTROLLED
-25 441-2404-00 1 CHASSIS,ASSY;MAIN,MTX100A,AL
-26 210-0164-000 2 RIVET,SOLID;0.163 ODX0.415 L,PANEL RANGE HEAD STYLE,NYLON
-21 119-7187-00 1 FAN 119569400 W/CABLE 18CM L(92 SQ FAN)
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Front panel unit

See Figure 7-4 on
page 7-11 for

detailed view.

Figure 7-2: Internal modules (1)
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Fig. &index  Tektronix part Serial no.  Serial no.

number number effective  discontd Qty Name & description
7-3-1 650-4981-00 1 PROCESSOR MODULE W/BRACKET+LABEL 334A48100
-2 671-5975-00 1 CIRCUIT BD ASSY;A12,MAIN,389-3734-00 WIRED
-3 671-6118-00 1 CIRCUIT BD ASSY;A100(OPTION 01)
671-6119-00 1 CIRCUIT BD ASSY;A110(OPTION 02)
671-6120-00 1 CIRCUIT BD ASSY;A140(0OPTION 05)
671-6141-00 1 CIRCUIT BD ASSY;A170(0OPTION 07)
-4 211-0373-00 10 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-5 671-5976-00 1 CIRCUIT BD ASSY;A20,PCI BACK PANEL,389-3735-00 WIRED
-6 174-5190-00 1 CABLE ASSEMBLY,28AWG FLAT,1.27CTR,W/CONN D-SUB25&2X13
-7 210-0054-00 2 WASHER,LOCK;#4 SPLIT,0.025 THK STL CD PL
-8 214-3903-01 2 SCREW,JACK:4-40X0.312 EXT THD,4-40 INT THD,0.188 HEX,STEEL,CAD PLATE
-9 211-0373-00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-10 333-4518-00 1 PANEL,PCI:BLANK,NI PL,STL
-1 211-0373-00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-12 211-0373-00 3 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-13 426-2624-00 1 FRAME,SECTION:TOP,MTX100A,STL
-14 211-0373-00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-15 343-1697-00 2 RETAINER:CKT BD,PCI,MTX100A,STL
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Figure 7-3: Internal modules (2)
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Fig. &index  Tektronix part Serial no.  Serial no.
number number effective  discontd Qty Name & description
7-4-1 335-1596-00 1 MARKER,IDENT:LABEL,MTX100B,POLYCARBONATE,SAFETY CONTROLLED
-2 101-0175-00 1 TRIM;FRONT BEZEL,PC/ABS,TV GRAY,MTX100B,SAFETY CONTROLLED
-3 337-4389-00 1 SHIELD,DISPLAY;5.568 X 4.221,0.090 THICK;,0.050 THICK GLASS,0.040 BLACK
PORON W/0.002 THK ADHESIVE;MTX100B
-4 211-0373-00 4 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-5 119-7205-00 1 DISPLAY MODULE;LCD,COLOR;1024X768 (XGA),6.3 DIAG,TFT,8/6-BIT LVDS,250 NIT
BACK LIGHT,0.125 MM PIXEL PITCH,21MS,FRONT MOUNT,NL10276BC-02,SAFETY
CONTROLLED
-6 407-5197-00 1 BRACKET;DISPLAY/FRONT PANEL,AL,MTX100B
-7 174-5266-00 1 CA ASSY;RIBBBON ADAPTER TO XGA DISPLAY,20 PIN,3.5IN
-8 174-3767-01 1 CABLE ASSY,SP;DISCRETE,BACKLIGHT,IDC,26 AWG,5.0 L,PCB,1 X 6,0.079 CTR
(2MM),SHRINK WRAPPED
-9 119-5999-00 1 POWER SUPPLY;INVERTOR BOARD,REPLACEMENT FOR LCD 119-5659-00 6.5 LCD
-10 211-1117-00 2 SCREW,MACHINE;4-40 X 0.187,PAN HEAD,STL,CD PL,T-10,TORX DR
-1 335-0577-00 1 LABEL,MANUFACTURED;PRODUCT ID,2.5 IN X 1.5 IN,SAFETY CONTROLLED
-12 211-1117-00 4 SCREW,MACHINE;4-40 X 0.187,PAN HEAD,STL,CD PL,T-10,TORX DR
-13 679-6251-00 1 CIRCUIT BD ASSY,UNTESTED, 389388900 WIRED;FRONT PANEL PROCESSOR,
MTX100B
-14 337-4390-00 1 SHIELD ELEC;KEYPAD BOARD,0.020 THK POLYCARBONATE,LEXAN FR60,MTX100B,
SAFETY CONTROLLED
-15 679-6250-00 1 CIRCUIT BD ASSY,UNTESTED, 389388800 WIRED;KEYBOARD;L-SHAPE,MTX100B
-16 211-0373-00 2 SCREW,MACHINE:4-40X0.25,PNH,STL ZN-CM1,T10 TORX
-17 260-2834-00 1 SWITCH,KEYPAD;ELASTOMERIC FRONT PANEL MTX100B
-18 260-2835-00 1 SWITCH,ELASTOMERIC,POWER AND PLAY BUTTONS;FRONT PANEL MTX100B
-19 335-1595-00 1 LABEL,FRONT PANEL CONTROL,MTX100B
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Figure 7-4: Front-panel unit
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Fig. &index  Tektronix part Serial no.  Serial no.

number number effective  discontd Qty Name & description
7-5-1 174-5183-00 1 CABLE,ASSEMBLY,2X20,FLAT,430MM L,ULTRA ATA (CPU-HDD,HDD IDE)

-2 174-5181-00 1 CABLE,ASSEMBLY,4,18AWG,60MML,HDD POWER
(HDD-A20,POWER)

-3 174-5172-00 1 CABLE,ASSEMBLY,2,22AWG,50MM L,W/CONN 22-01-3027(MOLEX),(
A20-A4-,5V STAND-BY)

-4 174-5177-00 1 CABLE,ASSEMBLY,7,18AWG,50MM I;VHR-10N&VHR-7N+XHP-2(JST),
(P/S-A20,POWER&CONTROL)

-5 174-5178-00 1 CABLE,ASSEMBLY,6,18AWG,110MM L,W/CONN VHR-6N(JST),(P/S-A20,GND)

-6 174-5171-00 1 CABLE,ASSEMBLY,2,18AWG,130MM |,W/CONN VHR-5N(JST) (P/S-A40)

-7 174-5170-00 1 CABLE,ASSEMBLY,2,18AWG,40MM I,AC INLET to A40(INLET-A40)

-8 196-3449-00 1 LEAD,ELECTRICAL;18AWG,4.0 L,5-4 SAFETY CONTROLLED

-9 119-7186-00 1 CABLE,ASSEMBLY,SP,ELEC;FAN 119B05500 W/CABLE,10CM L (40 SQ FAN)

-10 174-B924-00 1 CABLE,ASSEMBLY,SP,ELEC:80,30AWG,5CM L,FLAT,W/CONN(YAMAICHI)

-1 174-5190-00 1 CABLE,ASSEMBLY,28AWG FLAT,1.27CTR,W/CONN D-SUB2582X13(DSUB25-CPU)

-12 174-5186-00 1 CABLE,ASSEMBLY,2X10,28AWG FLAT,1MM CTR,130MM L,RS232C SLOT PC TO A20
(CPU-A20,RS2-232C)

-13 174-5348-00 1 CABLE,ASSEMBLY,2X5,28AWG FLAT,1MM CTR,120MM L,PANNEL SLOT PC TO A20
(CPU-A20,PANEL CONTROL)

-14 174-5184-00 1 CABLE,ASSEMBLY,14,30AWG 7TWISTED PAIRS,270MM L,LVDS SLOT PC TO A20,
(CPU-A20,LCD LVDS)

-15 174-5174-00 1 CABLE,ASSEMBLY,12,18AWG,150MM L,SLOT PC POWER(CPU-A20,CPU POWER)

-16 119-7187-00 1 CABLE,ASSEMBLY,SP,ELEC;FAN 119569400 W/CABLE 18CM L (92 SQ FAN)

-17 174-5188-00 1 CABLE,ASSEMBLY,SP,ELEC;10,60CM L,26AWG AND 28 AWG(CPU-A35,USB)

-18 174-5220-00 1 CABLE,ASSEMBLY,2X15,28AWG FLAT,1MM CTR,300MM L,A20 TO A30

-19 174-3767-01 1 CABLE,ASSEMBLY,SP;DISCRETE,BACKLIGHT,IDC,26 AWG,5.0 L,PCB,1 X 6,0.079 CTR
(2MM),SHRINK WRAPPED

-20 174-5266-00 1 CABLE,ASSEMBLY;RIBBON ADAPTER TO XGA DISPLAY,10 PIN,3.5IN
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Power supply o

Hard disk drive

Figure 7-5: Cables

MTX100B MPEG Recorder & Player Service Manual 7-13



Replaceable Parts List

Replaceable parts list

Compo-
nent Tektronix Serial no.  Serial no.
number partnumber  effective  discontd Qty Name & description
STANDARD ACCESSORIES
071-1927-XX 1 MANUAL,TECH,USER,MTX100B,ENGLISH (OPTION LO)
071-1928-XX 1 MANUAL,TECH,USER,MTX100B,JAPANESE (OPTION L5)
063-3932-XX 1 SOFTWARE PKG:SAMPLE STREAM,CD-ROM
012-A220-00 1 CABLE,INTCON:D-SUB 25,MALE TO MALE,STR,TWIST,2M L,SCREW 4-40
119-6936-00 1 POINTER ASSY:OPTICAL MOUSE,USB,WHITE,OPTICAL THREE BUTTON WHEELED,W/USB
to PS2 ADAPTER,ABS,SAFETY CONTROLLED
119-B146-00 1 KEYBOARD:USB;MTX100,SAFETY CONTROLLED
200-4716-00 1 COVER,FRONT,PROTECTIVE,PC/ABS FR110,W/TAPE;TV GRAY
161-0066-00 1 CABLE ASSY,PWR; 3,18 AWG,250V/10A,98.0 L,STR,IEC320, RCPT X NEMA 5-15P,US,SAFETY
CONTROLLED
161-0066-09 1 CABLE ASSY,PWR; 3,0.75MM SQ,250V/10A,99.0 L,STR, IEC320,RCPT,EUROPEAN,SAFETY
CONTROLLED
161-0066-10 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,STR,IEC320,RCPT X 13A,FUSED UK
PLUG(13A FUSE),UNITED KINGDOM,SAFETY CONTROLLED
161-0066-13 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,
STR,IEC320,RCPT,AUSTRALIA,SAFETY CONTROLLED
161-0066-12 1 CABLE ASSY,PWR;3,18 AWG,250V/10A,98.0 L,STR,RCPT X NEMA 6-15P,US,SAFETY
CONTROLLED
161-0154-00 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,
STR,IEC320,RCPT,SWISS,SAFETY CONTROLLED
161-0298-00 1 CABLE ASSY,PWR,; 3,125V/7A,JAPAN,98 LONG,STR,NEMA 5-15P PLUG X IEC320/C-13
RECEPTACLE,SAFETY CONTROLLED
161-0304-00 1 CABLE ASSY,PWR;3,1.0MM SQ,250V/10A,2.5 METER,
STR,IEC320,3C CERTIFICATION,RCPT,CHINA,SAFETY CONTROLLED
OPTIONAL ACCESSORIES
071-1929-XX 1 MANUAL,TECH:SERVICE,MTX100B
----------- 1 1700F05 SIDE-BY-SIDE RACK ADAPTER
----------- 1 1700F06 BLANK PANEL
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